Visualizzazione risultati 1 fino 5 di 5

Discussione: Crash gd3d11_PreviewReleaseG1

  1. #1
    Spettro
    Registrato il
    27-12-2018
    Messaggi
    2

    Citazioni
    0

    Predefinito Crash gd3d11_PreviewReleaseG1

    Buongiorno a tutti,

    Periodicamente riprendo in mano i primi due capitoli di Gothic e ho voluto provare a renderli più accattivanti con delle MOD.

    In Gothic 1, in particolare, mi sta facendo ammattire la "gd3d11_PreviewReleaseG1" che và posizionata in System e mi fa impallare il gioco.
    Se non sbaglio è un Renderer della DirectX11... purtroppo quando uso il teletrasporto (in particolare quando sono da Xardas) il gioco si impalla e devo usare il famigerato ctrl+alt+canc.

    A nessuno da lo stesso problema e sa come risolverlo?

    (Ho provato a cercare nel forum ma non ho trovato soluzioni...spero oltretutto di essere nella sezione giusta )

    Grazie in anticipo

  2. #2
    'PiranhaBytesItalia' L'avatar di Sakkio
    Registrato il
    08-03-2004
    Residenza
    Matera
    Messaggi
    9.545

    Citazioni
    2

    Predefinito

    Io non ho idea... vediamo se risponde uno dei ragazzi che ci smanetta con questi file e ti può dare qualche suggerimento!
    Ora non so se in questo periodo di feste sono disponibili, ma di solito lurkano e se leggono cercano sempre di rispondere...

    Abbi pazienza

  3. #3
    Fanatico di Gothic L'avatar di ghiso9026
    Registrato il
    16-04-2013
    Messaggi
    59

    Citazioni
    0

    Predefinito

    Ciao, Ho provato a cercare il tuo problema e guardando sul forum di worldofplayers, anche ad altri dava il tuo stesso problema. In pratica per risolverlo dovresti abbassare il "VisualFX draw distance" che si trova nelle impostazioni delle dx11 premendo F11 in gioco. Ho provato anch'io il teletrasporto con le dx11 e il gioco mi si bloccava, poi abbassandolo a zero funzionava

  4. #4
    Spettro
    Registrato il
    27-12-2018
    Messaggi
    2

    Citazioni
    0

    Predefinito

    Era proprio quello... che sfortuna, è quello che da dettaglio alle torce e ad altri effetti luminosi, portandolo a zero le luci si spengono completamente e si perde gran parte dell'effetto figo della mod...costringendo il giocatore a vagare nel buio

    Grazie mille comunque... è già di sollievo sapere cosa fosse l'origine del problema
    Ultima modifica di Kettuccio : 29-12-2018 alle ore 01.11.38

  5. #5
    Ex Gothic Italia L'avatar di marco 999
    Registrato il
    25-06-2013
    Residenza
    Montebello Vic.(VI)
    Messaggi
    690

    Citazioni
    1

    Predefinito

    Era capitato pure a me con la DX11 questo problema..magari quando uscirà il GRM questi problemi saranno risolti..
    I7-7700K / Corsair HX850i / MSI H270 M3 / 32GB DDR4 Ballistix Sport / Asus Strix 1080TI / Asus PG278Q 27"/ SSD M.2 275 GB /
    Corsair 570x Dark Mirror / Corsair H150 i PRO RGB .

Informazioni discussione

Users Browsing this Thread

Al momento 1 utenti stanno leggendo questo topic. (0 utenti registrati e 1 ospiti)

Bookmark

Regole di scrittura

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi pubblicare allegati
  • Non puoi modificare i tuoi post
  •