Visualizzazione risultati 1 fino 12 di 12

Discussione: A I U T O, TNT2 M64!!!!!!!!!!!!!11

  1. #1
    PAPER
    Guest

    A I U T O, TNT2 M64!!!!!!!!!!!!!11


    Aiutate me e il mio amico, perfavore.
    Allora, ho una TNT2 m64, uni schifo. Ho un PIII 667 e 128 Mb RAM ho giÓ cambiato scheda mamma ma oltre a una grafica penosa (nhl2001 scatta con i dettagli praticamente nulli)il mio sistema Ŕ diventato il Sig. InstabilitÓ: cambi di risoluzione, crach, schermate blu, di tutto e di +, i giochi non vanno + di 800*600, ecc... HO provato Detonator 1,2,3,4,5,6,7,8,9... uno peggio dell'altro, butto la scheda??? IL mio amico non so cosa abbia come sistema ma so che ha gli stessi problemi e soprattutto una M64!!!!!!!!!
    Se dovessi cambiarla cosa compro???

  2. #2
    dmax23
    Guest
    Che ne diresti di formattare il tutto e riprovare a sistema pulito???

    <marquee>format c: /u /s</marquee>

  3. #3
    PAPER
    Guest
    Grazie ma ho giÓ formattato tutto 1453 volte e soprattutto appena comprato era tutto nuovo il sistema montato da me... Potrebbe essere la SBLive! 1024 che giÓ da problemi con il PIII???
    ciao

  4. #4
    SuperGrem
    Guest
    Mmm... domanda del cacio: il chipset della tua scheda madre Ŕ Via? Se Ŕ cosý, hai installato i driver AGP aggiornati?

    ------------------
    Tempt Not The Blade...
    Let The Sabbath Begin!

  5. #5
    PAPER
    Guest
    no, hai un link per arrivarci o li cerco??
    il fatto Ŕ che Ŕ tutto nuovo di pacca, la scheda mamma Ŕ pi¨ nuova di quella video, cmq ci provo. grazie.

  6. #6
    SuperGrem
    Guest
    Che scheda madre hai? Cmq, il link per il sito Via Ŕ http://www.viatech.com/ !

    ------------------
    Tempt Not The Blade...
    Let The Sabbath Begin!

  7. #7
    Brusmaller
    Guest
    Anche io ho una tnt2 m64 con pIII e va tutto bene.
    HL mi va in 1024*qualcosa che non ricordo.
    Ho i detonator 6.31
    Ciao

  8. #8
    PAPER
    Guest
    Grazie a tutti, forse sono arrivato alla soluzione, ho cambiato monitor prendendone uno 17" dal lavoro e il 70% Ŕ stato risolto, va a sapere, poi ho installato dei driver via agp, anche se la scheda mamma non Ŕ via, e per ora non ho + avuto problemi.....
    grazie

  9. #9
    bi555
    Guest
    Potreste aiutare anche me?
    Sono disperato!!! avevo gli stessi problemi di Paper con una config simile ma alla fine ho cambiato scheda grafica: l'unico risultato ottenuto Ŕ che vedo molte meno schermate blu ma Ŕ tutto scattosissimo da fare pietÓ:

    - Celeron 600 / 256 ram
    - Mecotek MK693V3 chipset via aggiornati 4in1 4.25
    - Voodoo 5 5500 drivers 1.04.00
    - Sound Blaster Live! 1024
    - Windows ME / DirectX 8.0

    Ho gia installato il sistema milioni di volte (formattando ogni volta) ma nulla cambia e ci sono parecchi dubbi: ad esmpio nei 3dfx tools alla voce opzioni generali non mi visualizza le opzioni per i chipset VIA.

    Cosa posso fare? ho scritto a mezzo mondo e su mille forum ma nessuno mi aiuta. Spero lo facciate voi.

    Grazie mille

  10. #10
    MarkL
    Guest
    Hai provato ad aggiornare i driver della Live??
    Io fossi in te metterei le DirectX 7 !! Ancora i driver x le 8 sono "acerbi" e possono causare instabilita!!!

  11. #11
    GREZZO16
    Guest
    ciao
    Ŕ vero anche io ho una a7v, live !1024, provvisoria tnt con 16 mb di ram e mi succede la stessa cosa (con win 98 e directx 8( mi servono e le 7 non funzionano)).
    tra 10 giorni prendo una live 5.1, ge force 2 ultra e formatto tutto.

    ah
    LA MICROSOFT HA RILASCIATO IL SERVICE PACK PER WIN ME, UN MIO AMICO L'HA SCARICATO E DICE CHE Ŕ UNA SETTIMANA CHE NON SI BLOCCA.
    provate a scaricarlo.

    bye

    ah
    coma faccio a vedere se sono elite meber, junior member ecc.??
    grazie


    ------------------

  12. #12
    bi555
    Guest

Informazioni discussione

Users Browsing this Thread

Al momento 1 utenti stanno leggendo questo topic. (0 utenti registrati e 1 ospiti)

Bookmark

Regole di scrittura

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi pubblicare allegati
  • Non puoi modificare i tuoi post
  •