Visualizzazione risultati 1 fino 5 di 5

Discussione: Help me please

  1. #1
    Spettro
    Registrato il
    23-06-2009
    Messaggi
    3

    Citazioni
    0

    Avviso Help me please

    ciau! scusate io sono nuova e ho la versione 2.4.3 però non riesco + a trovare in internet nessun Quest Translator compatibile..
    Qualcuno può aiutarmi? Grazie

  2. #2
    Paladino L'avatar di Golemino
    Registrato il
    08-08-2003
    Residenza
    Ravenna
    Messaggi
    1.479

    Citazioni
    0

    Predefinito

    Come fai ad avere la versione 2.4.3. giochi su server privati (non legali)?

  3. #3
    Spettro
    Registrato il
    23-06-2009
    Messaggi
    3

    Citazioni
    0

    Predefinito

    Le patch che erano quelle..ma non vorrei andare oltre..è possibile trovare il quest translator?

  4. #4
    Spettro
    Registrato il
    23-06-2009
    Messaggi
    3

    Citazioni
    0

    Predefinito

    *avevo

  5. #5
    Gothic Fan L'avatar di Zak345ces
    Registrato il
    29-09-2008
    Messaggi
    339

    Citazioni
    0

    Predefinito

    Giochi su server non ufficiali?Sei silurato di mente?Come fai ad avere la 2.4.3 se la patch corrente è Call of the Crusade,la 3.2.0a?

Informazioni discussione

Users Browsing this Thread

Al momento 1 utenti stanno leggendo questo topic. (0 utenti registrati e 1 ospiti)

Bookmark

Regole di scrittura

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi pubblicare allegati
  • Non puoi modificare i tuoi post
  •