Visualizzazione risultati 1 fino 3 di 3

Discussione: Aiutatemi vi prego!!!!!!!!!!

  1. #1
    Stefano
    Guest

    Aiutatemi vi prego!!!!!!!!!!

    Spero che mi risponderanno in molti!!!!!!
    Quando provo a collegarmi a battle.net mi da questo errore 'battle.net non riconosce la versione della tua applicazione' e mai apparso a qualcuno st˛ errore?Se si come lo avete risolto?Inoltre c'Ŕ un'altro modo per giocare in multiplayer a Diablo 2 o sentito parlare del tipo tcp/ip ma non ho l'indirizzo di nessuno.[IMG]
    Vi prego rispondeti ho bisogno del vostro aiuto!!!!
    P.S: qUAL'Ŕ STATA L'ARMA CON PI¨ DANNO CHE AVETE TROVATO?
    Ciao a Tutti.

    http://forums.multiplayer.it/smilies/cwm1.gif[/IMG]

  2. #2
    fhenomena
    Guest
    ciao, mi Ŕ capitato una volta appena scaricata l'ultima patch. Ma il giorno dopo funzionava cercati la pach da qualche parte e aggiorna la tua versione, quando fai partire il gioco ti scrive in basso a sx (mi pare) la versione controlla che sia l'ultima uscita.

  3. #3
    giano99
    Guest
    per quanto riguarda la patch attualmente Ŕ la 1.03 (anche se a poco sarÓ disponibile la 1.04); questa la trovi su vari siti compreso quello della blizzard e comunque vieni aggiornato automaticamente quando ti connetti a battle.net. Per il fatto che il server non riconosca il tuo software, non sarÓ mica che ne hai una versione copiata ( se si l'hai pure copiata male!! Per poterla usare in rete copiata devi copiarla con cloneCD e quello da cui l'hai copiato non deve esserre connesso nello stesso momento).

Informazioni discussione

Users Browsing this Thread

Al momento 1 utenti stanno leggendo questo topic. (0 utenti registrati e 1 ospiti)

Bookmark

Regole di scrittura

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi pubblicare allegati
  • Non puoi modificare i tuoi post
  •