PDA

Visualizza versione completa : 4600 peggio di 4400 ??? Che diamine!



Shultz
27-10-2002, 12.15.16
Questa è veramente una storia strana.
Fino alla settimana scorsa avevo una Asus v8440, Geforce 4 Ti4400. Mi è capitata una occasione e per 20 € mi hanno dato una v8460 in cambio, con il 4600 a bordo.
Sempre 128 MB DDR, praticamente identiche non fosse per le frequenze, che ora sono più alte.
Fiducioso la monto ed entro in modalità "Benchmark Frenzy": via al 3DMark, vediamo quanto ho guadagnato!!!
AAAAARGH!!!!!! :eek2: :red: :mad: :angry:
Ho perso quasi 1000 punti!!! Come è possibile???
Vi posto i link al sito di Madonion:

Ti4400: http://service.madonion.com/compare?2k1=4012676

Ti4600: http://service.madonion.com/compare?2k1=4839716

AIUTATEMI!!!! Non capisco cosa possa essere successo!!! A parte i detonators (29.80 prima, 40.71 adesso) tutti i settaggi sono uguali, ed anzi in teoria i nuovi detonators dovrebbero darmi un leggero boost rispetto ai precedenti... Solo Nature ha ricevuto un miglioramento, tutti gli altri test sono calati... in particolare il Fill Rate, si è più che dimezzato!!!!!!!! :(

lanfste
27-10-2002, 14.23.35
Un modo ci sarebbe. FORMATTA tutto!!!!!!!!

Però, per evitare di perdere tempo prezioso, esegui uno scandisk approfondito ed un defrag. Utilizza Riva Tuner 2.0 ed imposta i Lod Bias a -3.0
Così guadagnerai molti punti!!! :D

Ciao

Shultz
27-10-2002, 15.16.35
Ci doveva essere qualcosa che non andava... ho disinstallato i detonators, reinstallato da capo, e il risultato è già molto meglio... ma sempre inferiore a quello ottenuto con Gef4 4400!!!
Osservate:

Gef4 4400 @ 300/650, Det 29.80: 10592 3DMarks
http://service.madonion.com/compare?2k1=4012676

Gef4 4600 @ 300/650, Det 40.71: 10365 3DMarks
http://service.madonion.com/compare?2k1=4882871

Gef4 4600 @ 320/730, Det 40.71: 10566 3DMarks
http://service.madonion.com/compare?2k1=4883041

Adesso già si ragiona di più, ma proprio non mi spiego come una 4400 overcloccata a 300/650 (che sono le frequenze di default della 4600) possa andare meglio di una 4600 portata a 320/730 !!!
Cmq si nota, data la piccolissima differenza tra 4600 default e overcloccata, che il collo di bottiglia da me è l'accoppiata processore-chipset: con un KT400 ed un 2200+ dovrei riportare il collo di bottiglia a livello video... :rolleyes:

Shultz
27-10-2002, 15.42.13
Azz... Lanfste, che dire... ti ringrazio! Mi era scappato il LoD Bias... era a 1.8 !!! Adesso tutto torna: 11656 !!!!! :cool:

LINK: http://service.madonion.com/compare?2k1=4884213

lanfste
27-10-2002, 15.55.11
Originally posted by Shultz
Azz... Lanfste, che dire... ti ringrazio! Mi era scappato il LoD Bias... era a 1.8 !!! Adesso tutto torna: 11656 !!!!! :cool:

LINK: http://service.madonion.com/compare?2k1=4884213

Adesso va decisamente meglio, anche se puoi ancora limare un pò il punteggio!

Sei passato in 5° posizione, scavalcando un' ATI RADEON 9700 Pro (deve essere settata male :( ).
Complimenti! ;)

Manda il tuo nuovo risultato a [NeO][GeN].

Ciao.