PDA

Visualizza versione completa : problema 60hz al GC e surround



Ashitaka [A-R]
15-10-2002, 20.42.55
ad un mio amico i giochi che vanno a 60hz al gamecube NON vanno a 60hz.... ha un GCpal senza action replay(esiste?) o roba simile (quello che esce dalla confezione per intenderci...)
e un normalissimo televisore
appena accende mario sunshine non gli chiedono di selezionare 50 o 60 hz , all'inizio esce la schermata nera col simbolo della nintendo ma subito dopo arriva al men¨ principale e appena si inizia il gioco sivede benissimo che va a 50hz.
Ŕ strano..... perchŔ sul mio televisore che Ŕ pi¨ vecchio (mi ci trovo ma non Ŕ niente di che...)si vede benissimo e a 60hz....

quale pu˛ essere il problema ? (e pensare che non se ne era nemmeno accorto che stava a 50hz :rolleyes: e gli andava pure bene....)

poi come si pu˛ attaccare un impianto surround al GC , va bene la presa scart in cui si possono inserire anche i tre spinotti (quelli gialli rossi e bianchi , non so bene il nome)


grazie mille :)

Alex64
15-10-2002, 21.48.42
Allora per selezionare i 60Hz bisogna tenere premuto B durante l'accensione della console.
Per il surround puoi collegare i cavi bianco e rosso (della scart in dotazione) nell'amplificatore Surround.

Se usi un cavo RGB, dovresti tirare fuori i cavi audio, oppure se la TV lo permette puoi prendere l'audio dalle uscite del TV

Crazywave
16-10-2002, 03.26.00
Attento che il tuo amico deve avere una tv multistandard ed il cavo rgb (non quello nella confezione ecco...) :mice: