PDA

Visualizza versione completa : monitor philips 105 s



l'incantevole creamy
01-01-2002, 19.12.00
ciao a tutti!

quando aggiorno i driver della mia geffo2mx400 al successivo riavvio mi compare un messaggio del monitor (il computer si avvia normalmente, solo il monitor non va): "frequenza di aggiornamento fuori banda 65k-100k"

windows dietro le quinte funziona, tanto che se andando a memoria (cioè al buio) apro start dalla tastiera e do "arresta" il sistema effettivamente il sistema si chiude. ora il monitor non regge più manco i vecchi driver. qualcuno ha mai sperimentato qualcosa del genere? grazie per i consigli! ciao


tyan 1854s, pIII 733, 128 ram133, ultimi 4in1 via

EvenZappa
03-01-2002, 23.37.00
SEmbra che tu abbia impostato la frequenza di aggiornamento ad una frequenza maggiore non supportata dal monitor....
mentre riavvii Windows premi F8 e seleziona riavvia con modalità rovvisoria...potrai così cambiare la scheda da GeForce a scheda video standard, andando poi a reimpostare la GeForce al normale riavvio del pc....sono stato chiaro? dimmi se c'è qualcosa che non capisci :)

[ 03 Gennaio 2002: Messaggio modificato da: EvenZappa ]

EvenZappa
03-01-2002, 23.42.00
Hmmm adesso che ci penso bene non credo che si debba per forza cambiare la scheda video, quanto cambiare direttamente la frequenza di aggiornamento (refresh rate) della scheda video....boh scusa stasera sono spanato... :eek: :eek:

Sparpa
04-01-2002, 03.21.00
Originariamente postato da EvenZappa:
<STRONG>boh scusa stasera sono spanato... :eek: :eek:</STRONG>

ehm...in che senso?? :eek: :rolleyes: :D