PDA

Visualizza versione completa : Asus A7V



system450
26-01-2001, 22.40.00
Ho un Asus A7V con Thunderbird 1 Ghz + TNT2 Ultra Creative.
Il bios è il 1004D e spesso si inchiodano le finestre ma la freccia del mouse no.
Riesco poi a resettare con la tastiera, cosa che di solito non è possibile dopo un inchiodamento totale.
Ho un alimentatore da 300 Watt e ho provato diversi 4 in 1 Via (fino ai 4.25) ma senza risultati.
Devo aggiornare il bios al 1005c o 1005b ?
Durante i giochi non si è mai inchiodato, solamente nella normale navigazione o nel normale uso delle finestre. Assurdo !!!
La temperatura del core arriva max a 52 gradi sotto sforzo e a 47-48 a riposo.
C'è qualcuno di veramente competente (che non mi dica cioè le solite banalità) che ha questa mobo e riesce a farla funzionare bene ?
Dovrei forse cambiare la mia ram PC-133 vecchia di un anno ?
L' AGP ho provato a metterlo anche a 1x , ma s'inchioda lo stesso.
Ho settato nel bios la performance a normal , ma senza risultato !!!
Ho provato a disinstallare i Via 4 in 1 e le prestazioni sono uguali a prima e spero che non si inchiodi più !!!
Ciao !!!

Luna Rossa
26-01-2001, 23.42.00
Ciao,
ho avuto gli stessi identici problemi con diversi sistemi basati su diversi processori e matherboards, ma tutti avevano in comune due cose, una TNT2 e chipset VIA.
Come ho risolto?
Drivers VIA 4in128 o sup. e drivers specifici delle varie case produttrici per le TNT2.
In particolare per le TNT2 CREATIVE, sembra che i loro drivers e le loro applets (vedi bBlaster Control 4 o sup.), siano una vera PANACEA ... hehehe ... tutto ok!
Spero di esserti stato d'aiuto!
b-bye

SuperGrem
28-01-2001, 15.48.00
Strano...
Le schede Nvidia avevano delle incompatibilità con il bus AGP, ma si tratta di roba vecchia oramai e bastava aggiornare i driver dell'AGP alla versione 2.0 o superiore per risolvere ogni problema. Con le nuove schede madri e con i nuovi driver 4in1 in circolazione, dovrebbe essere scomparso ogni segno di questa antica incompatibilità.
Provato ad installare separatamente i driver aggiornati per l'AGP?
Cmq, cerca bene sul sito di ASUS e Nvidia, perchè non è affatto escluso che tu possa trovare le risposte che cerchi sulle loro pagine.

------------------
Tempt Not The Blade...
Let The Sabbath Begin!
------------------
Gamespy Account: DarkRainbow

file REALITY.SYS corrupted: reboot universe? (Y/N)

Vifani
04-02-2001, 16.07.00
Dovresti risolvere ogni problemi andando ad aggiornare il BIOS e modificando il valore System Performance, sempre nel BIOS, da Optimal a Normal. In questo modo vengono utilizzati settaggi meno aggressivi a tutto vantaggio della stabilità.

------------------
Vifani - Raffaele Fanizzi
Sezione Hardware di VIC
www.gamescenter.it (http://www.gamescenter.it)

[This message has been edited by Vifani (edited 04 February 2001).]

system450
07-02-2001, 18.49.00
Ho aggiornato il bios al 1005b (prima avevo il 1004d, da molti considerato instabile).
Sono passato dai Detonator 6.34 ai Creative 3.78.
La SB Live è nello slot pci 3 e la performance è su optimal, visto che con il 1004d si inchiodava anche su normal, e poi il 3dmark 2000 dava ben 300 punti di meno !
Spero che tutto vada bene !!!

Vifani
08-02-2001, 14.41.00
Beh l'aggiornamento del BIOS è molto importante ed è sempre la prima cosa da fare quando si hanno problemi di quel tipo.
Per quanto riguarda il calo di prestazioni registrato mettendo su Normal, è naturale che le prestazioni diminuiscano, ma non è la fine del mondo. E poi io non do mai troppo peso ai risultati del 3DMark2000. Se provi un gioco, vedrai che al massimo le prestazioni diminuiscono di 3-4 fps e non è proprio la fine del mondo, sopratutto se ottieni una maggiore stabilità.
Cmq se con il nuovo BIOS su Optimal è stabile, è meglio così.

------------------
Vifani - Raffaele Fanizzi
Sezione Hardware di VIC
www.gamescenter.it (http://www.gamescenter.it)