PDA

Visualizza versione completa : E se volessi le vecchie patch?



eomund
13-11-2013, 18.06.12
La domanda me la sono fatta spesso: io ho iniziato con la 1.10, dopotutto. Ammetto di non aver mai messo la cosa in pratica, però.

Se giocate SP e se la cosa vi stuzzica, qui (http://ftp.blizzard.com/pub/) c'è il sito ftp della blizzard con (quasi) tutte le patch di tutti i giochi blizzard, nonché gli eseguibili - suppongo - originali di D2, LoD ed altri giochi che vanno a chiave.
Siccome non si sa quanto durano ste cose con la blizzard, mi sono messo su dropbox un file con tutte le patch di D2 e LoD che potete scaricare qui (https://www.dropbox.com/s/ctjvvkaf4b9skyv/Patches%20D2%20%26%20Lod.rar?dl=0).

Se voleste avere più versioni contemporaneamente potete fare 2 cose: 1) installate, patchate come vi pare, cambiate nome alla directory ed il percorso dei link all'eseguibile, reinstallate e ripetete il tutto ad lib; 2) leggetevi questo topic (http://diablo.incgamers.com/forums/showthread.php?849147-Bliss-Version-Switcher) su incgamers.
Il 2) mi sa che deve essere dichiarato nei casi di scambi in SP. L'1) dovrebbe funzionare da quello che ho letto.

:birra:

EDIT: tutto questo vale solo per chi ha le vecchie copie del gioco che installavano la 1.0 di d2 e la 1.07 di lod. Ora se non sbaglio le nuove copie partono già dalla 1.12, quindi per questi ultimi amen :asd:

EDIT 01-11-2015: come previsto quasi 2 anni fa, il sito ftp della blizzard è diventato "forbidden". Rimangono attivi il link con le patch sul mio dropbox e l'altra pagina su incgamers.

EDIT 11-03-2016: aggiornato alla 1.14a.

EDIT 21-05-2016: aggiornato alla 1.14c.

Dyland
17-11-2013, 12.42.39
in effetti con la 1.13 hanno rovinato il gioco, la cosa potrebbe essere interessante...