PDA

Visualizza versione completa : Errore Steam



anto96ct
09-05-2012, 19.55.20
Salve, da un bel pò di tempo ho questo errore di steam all'avvio:

Steam.exe (main exception): CMultiFieldBlob(pSerialized): Bad field - extendeds past end of blob

Sapere aiutarmi a risolvere? :)

mErLoZZo
10-05-2012, 01.13.12
vedo molte hit facendo così (https://www.google.it/search?ix=acb&sourceid=chrome&ie=UTF-8&q=CMultiFieldBlob(pSerialized)%3A+Bad+field+-+extendeds+past+end+of+blob), hai già dato un'occhio alle cause più comuni, hai già provato i metodi proposti? :D

anto96ct
10-05-2012, 14.29.15
Si però è in inglese non ci ho capito molto xD

mErLoZZo
10-05-2012, 15.17.21
... ... .... :D (https://www.google.it/search?ix=acb&sourceid=chrome&ie=UTF-8&q=CMultiFieldBlob(pSerialized)%3A+Bad+field+-+extendeds+past+end+of+blob#hl=it&gs_nf=1&pq=cmultifieldblob(pserialized)%3A%20bad%20field%2 0-%20extendeds%20past%20end%20of%20blob&cp=75&gs_id=14&xhr=t&q=CMultiFieldBlob(pSerialized)%3A%20Bad%20field%20-%20extendeds%20past%20end%20of%20blob%20ITALIA&pf=p&safe=off&sclient=psy-ab&oq=CMultiFieldBlob(pSerialized):+Bad+field+-+extendeds+past+end+of+blob+ITALIA&aq=f&aqi=&aql=&gs_l=&pbx=1&bav=on.2,or.r_gc.r_pw.r_cp.r_qf.,cf.osb&fp=bf329a3a5693b840&ix=acb&biw=1280&bih=909&bs=1) di link se ne trovano, ne apro uno a caso e ad esempio: qui (http://gamesurf.tiscali.it/forum/showpost.php?p=2191860&postcount=1556)

anto96ct
10-05-2012, 19.49.12
Risolto, grazie gentilissimo :)

mErLoZZo
10-05-2012, 23.04.53
ci mancherebbe :D era proprio quel post? :asd:
se l'inglese è un po' carogna può far comodo chrome con la sua traduzione integrata, la google toolbar col il translate diretto (o si va dal sito..:D) imho meglio lasciar perdere roba tipo Babylon e simili.. :D

anto96ct
11-05-2012, 15.51.24
Ora scarico la google toolbar, mannaggia a me che uso explore xD