PDA

Visualizza versione completa : [Help] patch e Lod



Duck
03-04-2002, 09.26.02
Ciao a tutti
ho sempre giocato a Diablo in SP. La mia versione di Diablo e` patchata 1.09d e ho qualche PG (un necro di 32 che sta per incontrare mefisto a hell) e altri ne ha la mia ragazza. Ieri ho installato per la prima volta Lod e tutti i miei vecchi personaggi sono spariti. La versione di diablo era tornata 1.07 quindi ho pensato bastasse riapplicare la patch aggiornata ai personaggi, ma la 1.09d non si installa dicendo che c'e` la versione scorretta di Diablo.
Quale patch devo installare per Lod? La piu` recente che cita espressamente Lod e` la 1.08, ma e` sempre troppo vecchia per i miei personaggi. Come posso recuperarli senza essere costretto a cancellare Lod?

FRANZcimmero
03-04-2002, 09.37.49
vedi il topic "HO LOD (leggete tutti)"

Duck
03-04-2002, 09.40.48
vado subito
grazie ^_^

FRANZcimmero
03-04-2002, 09.41.06
Ŕ a pagina 3 di questo forum (a metÓ pagina)
lý c'Ŕ il collegamento x upgradare il gioko
ciao

Duck
04-04-2002, 14.29.49
ho installato la patch e i personaggi son tutti tornati
grazie mille
su questo sito non avevo trovato la patch 1.09d per Lod ma solo per Diablo