PDA

Visualizza versione completa : Patch 1.09d!!! GRRR!



Lucajo
13-01-2002, 15.39.48
Da quando ho installato l'ultima patch, D2 mi crasha ogni 2x3!!!
Soprattutto a hell quando Baal evoca gli scagnozzi della distruzione... Capita anche a voi? :(

kaithal
13-01-2002, 16.45.14
Assolutamente no.
Ma sei un utente Mac? Xch la 1.09d solo x il Mac

d3Nd3
13-01-2002, 22.15.10
La 1.09d ERA solo x Mac ma pochi giorni dopo uscita anche per PC...

The El-Dox
14-01-2002, 00.01.58
orpo, un'altra pacc?
kaspita da un pezzo ke nn mi kollego.

Terrore
14-01-2002, 00.05.12
vacci con calma xche nn una pacht chissa di cosa!
cmq onestamente a me nn mi ha scaricato un bel niente, come mai?:confused: :(

kaithal
14-01-2002, 08.57.47
Originally posted by d3Nd3
La 1.09d ERA solo x Mac ma pochi giorni dopo uscita anche per PC...
La 1.09d SEMPRE stata la patch solo x il Mac. Solo che quei furboni della Blizzy, circa un paio di mesi fa, hanno pensato bene di farla applicare anche agli utenti di pc. Risultato: parecchi utenti (me compreso) non riuscivano + a collegarsi a b.net. Soluzione: disinstallare e reinstallare diablo ii e lod, scaricando di nuovo la patch 1.09. Ovviamente nel frattempo quelli dalla Blizzard hanno provveduto a non far scaricare la versione D a noi poveri utenti di pc.
Cmq l'unica nuova patch che stata annunciata quella che permette di usare diablo con i nuovi sistemi operativi x Mac.

Lucajo
17-01-2002, 09.53.07
Wow che bello!! Praticamente mi sono collegato proprio al momnto giusto per beccarmi la patch bacata..Grrr
Comunque uso un Pc e non un Mac.
Grazie a tutti per il chiarimento, Bye Bye

:eek: :eek:

Boe.
17-01-2002, 10.35.52
Originally posted by Lucajo
Wow che bello!! Praticamente mi sono collegato proprio al momnto giusto per beccarmi la patch bacata..Grrr
Comunque uso un Pc e non un Mac.
Grazie a tutti per il chiarimento, Bye Bye

:eek: :eek:

bene.. non sei il solo.. :( ti faccio compagnia... guindi se ti colleghi ora a battle net ti richiede solo la 1.08 giusto?

kaithal
17-01-2002, 10.56.29
Originally posted by Boenet


bene.. non sei il solo.. :( ti faccio compagnia... guindi se ti colleghi ora a battle net ti richiede solo la 1.08 giusto?
No.
Se ti colleghi a b.net ti scarica la 1.09. Bada bene 1.09 senza nessuna lettera a fianco. Questa patch quella giusta e non da alcun problema. Cmq, ripeto, il problema di una paio di mesi fa, quindi gi risolto da un pezzo.
Se non avete scaricato la patch direttamente da battle.net x qualsiasi motivo, allora un altro discorso...