PDA

Visualizza versione completa : This update requires "World of Warcraft" version 1.0.0.0.



Vegeta1485
15-04-2009, 15.39.43
Quando provo l'upgrade alla 3.1 mi da questo errore qualcuno sa come risolvere questo problema? sul sito della Blizzard pare esserci solo questo topic (http://forums.worldofwarcraft.com/thread.html?topicId=16366367541&sid=1&pageNo=2) ma non sembra che forniscano soluzioni :/ .

Vegeta1485
15-04-2009, 21.18.19
Ah ok ho risolto sono andato in data ho cancellato patch.mpq e patch2.mpq, poi ho usato il repair e ho lanciato WoW e mi ha patchato tutto normalmente.