PDA

Visualizza versione completa : Lag in Naxxramas



Elrond.
12-01-2009, 03.54.38
Suppongo che anche qualcuno di voi ne abbia fatto esperienza, il lag a Naxxramas è davvero impossibile, soprattutto su certi fight e durante orari caldi. La Blizzard ha dichiarato che il problema sarà risolto con la prossima patch, per il momento io mi limito a non programmare Naxx 25 nei giorni in cui abbiamo riscontrato il lag maggiore: mercoledì e domenica.

Per questo mercoledì, pertanto, avevo in mente di organizzare una run a Naxx 10 per qualche achievement, perchè non mi risulta che anche Naxx 10 lagghi. Ma sarebbe abbastanza seccante andare per gli achievement ed essere fermati dal lag, pertanto sto cercando di informarmi in anticipo per essere sicuro di non wipare da Thaddius o chi altro. Qualcuno di voi ha mai riscontrato lag a Naxx 10?

Cocitu
12-01-2009, 07.56.51
noi stiamo riscontrando una lag paurosa in tutti i raid d 25.

in quelli da 10 ancora nulla, a parte i giorni in cui tutto il gioco lagga, ma in quel caso non è imputabile al raid

destino
12-01-2009, 11.44.53
noi stavamo pensando proprio di smettere di raidare o di iniziare a raidare dalle 2330 in poi.

io mi sto rompendo i coglioni e potrei anche smettere di giocare finche non risolvono

Azalin
16-01-2009, 21.28.33
in teoria è tutto il battlegroup cyclone. Credo, in quanto tra i + vecchi, è un problema di server antiquati. Su silvermoon quasi ogni giorno verso le 9:00pm fino le 10/10:30 è ingocabile.

destino
17-01-2009, 09.52.05
non è un battlegroup isolato sono tutti i server.
I problemi sono 2 e ben distinti:

- quando parte un wintergrasp con molti player lagga il mondo esterno
- la sera quando quasi tutti sono in istance da 25 lagga il server istance heroic

djnat
18-01-2009, 04.52.54
E comunque, per rispondere alla domanda principale di Elrond: no, in raid da 10 mai laggato, anche se contemporaneamente quelli da 25 erano ingiocabili per sovraffollamento del server.

Elrond.
18-01-2009, 06.55.39
Per la cronaca, mercoledì abbiam fatto Naxx da 10 negli stessi orari in cui Naxx 25 era ingiocabile, una settimana prima. Nessun problema.
Abbiamo anche fatto una Naxx 25 alle 11 di sera di venerdì, senza problemi di latency, a parte giusto due lag spike da Thaddius.

Avengio
25-01-2009, 23.54.19
ma anche a voi dopo patch lagga da fa schifo..

a voi?

Elrond.
27-01-2009, 06.24.14
Hm, no, vorrei sbagliarmi ma in certe condizioni mi sembra che il frame rate sia peggiorato. Lag solo occasionale. Ma il lag cronico delle instance da 25 è stato risolto, per quanto ne so e per quanto mi riguarda.

Maharet
27-01-2009, 12.46.41
A me in naxx heroic continua allegramente a sbatter fuori. Mi disconnette dal server. Una volta ogni tanto, ma sai che bello quando sei in pull dal boss e ti devi riconnettere?
Non ho particolare lag, se non picchi del server abbastanza assurdi ma totalmente randomici e non legati solo a naxx, ma la disconnessione dal server me la fa ESCLUSIVAMENTE in naxx eroic. Indipendentemente dalla lag.

destino
27-01-2009, 13.02.19
A me in naxx heroic continua allegramente a sbatter fuori. Mi disconnette dal server. Una volta ogni tanto, ma sai che bello quando sei in pull dal boss e ti devi riconnettere?
Non ho particolare lag, se non picchi del server abbastanza assurdi ma totalmente randomici e non legati solo a naxx, ma la disconnessione dal server me la fa ESCLUSIVAMENTE in naxx eroic. Indipendentemente dalla lag.

provato a fare un naxx 25 di prova senza addon?
Strano che ti disconnetta solo in raid da 25

Maharet
28-01-2009, 14.00.10
Uhmno, mi e' capitato, facendo un riepilogo della situazione, che mi disconnetta effettivamente anche in altre occasioni, che sia in solo, in party o in raid, da 10 o 25 che sia.
Mo', il problema non e' solo mio:

Qui (World of Warcraft - English (NA) Forums -> Disconnected from Server (unable log in wow) (http://forums.worldofwarcraft.com/thread.html?topicId=17572135&sid=1)) c'e' gente che ha avuto lo stesso mio problema dell'altra sera, che non riuscivo piu' a rientrare perche' appena data la pass mi ridisconnetteva, senza nemmeno caricare il token. Ovviamente la connessione e' up and running, non ho cambiato mod, non ho cambiato settaggi, mi disconnette a 60fps e senza lag, in maniera assolutamente randomica e non discriminante. Non e' un problema di connessione, perche' resto up su ts, skype e quant'altro. Non e' un problema di firewall perche' in tal caso non mi loggherei proprio (e cmq non uso firewall). Non e' un problema di router perche' NON uso router, ho una connessione wi-fi di tipi eutelia.
Altro topic qui: World of Warcraft (en) Forums -> Disconnected from server (http://forums.wow-europe.com/thread.html?topicId=2040054082&sid=1)
e qui: World of Warcraft (en) Forums -> Continual 'Disconnected form Server' (http://forums.wow-europe.com/thread.html?topicId=1829224314&sid=1&pageNo=10).
Un post blu in chiusura di quest'ultimo dice sostanzialmente "noi non ne sappiamo nulla, cavoli vostri. Fate quel che dicono i post di supporto".
Che sono: Blizzard Support (http://us.blizzard.com/support/article.xml?articleId=21010&rhtml=true?rhtml=y)
Blizzard Support (http://eu.blizzard.com/support/article.xml?articleId=19465)
Stasera provo a smanettare un po', ma dubito che abbia molto senso.

Tra l'altro: gioco su HDD secondario, lo swap che e' radicalmente aumentato da wotlk (nonostante i 4gb di ram) non mi affligge. Pero' in effetti c'e'.
Cali di fps ne ho anche io a volte, saltuariamente drastici, ma soprattutto nei fight con mob o boss caster, dove i particellari degli incantesimi si sovrappongono a quelli dei ppl e nun se capisce piu' niente. Tant'e' che francamente GRANDE perdita di dps paradossalmente la faccio proprio perche' essendo melee a un certo punto non vedo piu' ndo cacchio sta il mob giusto asd. Va bene il tab, ma in multipull gia' solo perdere tempo a tabbare fino a prendere il focus per poi dover capire DA CHE CACCHIO DI PARTE STA GIRATO (lol) sembra uno scherzo, ma... crolla il dps. Tant'e' che paradossalmente sto usando piu' swipe alla ndo cojo cojo che altro, ormai.
Ier sera, in extremis, ho provato a togliere tutti gli effetti possibili, blooming compreso, ma era tardi, ero stanca morta e non mi sono messa a testare. Dopo poco si e' staccato e buona nanna a tutti, wow compreso. Dubito che possa essere quella la causa del disconnect, e mi rode pure un po' il chicchero di dover abbassare la qualita' grafica quando in realta' l'hardware mi permette il massimo, ma pazienza. Oggi vediamo che succede.
Per le disconnessioni, il mio sospetto e' che ci siano delle transazioni di pacchetti che a volte si interrompono, per non si capisce bene quale motivo. Qualche protocollo buffo? Non so, non sono un'esperta di reti. So solo che non ho firewall, non ho router, mi connetto via wi-fi e, a parte le botte di lag che sono problema effettivo del provider e non sono affatto frequenti, a parte le botte di lag dei server di wow... quelle disconnessioni non vedono responsabilita' ne' nel mio hardware ne' nelle mie configurazioni. Non direttamente, perlomeno. C'e' palesemente qualcosa che non viene gestito come dovrebbe.
Resta in ogni caso un mistero insoluto che spero di riuscire a risolvere, perche' giocare cosi' e' davvero un pianto greco.

destino
28-01-2009, 15.31.45
cosi ad occhio sembra che il server ti butti fuori per qualche motivo imprecisato, come se ogni tanto andasse in timeout il pacchetto dati che stai inviando.
Sicuramente non è la tua connessione se mi dici che non ravvisi la stessa cosa su ventrilo, infatti io ad un primo momento pensavo fosse quello ma evidentemente non lo è.
Speriamo cmq risolvano, visto che è stato segnalato sui forum ufficiali difficilmente potranno fare finta di niente.

Per il discorso effetti video, io continuo a ripetere che è veramente scandaloso che ancora non abbiamo implementato un'opzione per disattivare gli effetti sbrilluccicosi delle spell amiche scorporandole da quelle del boss di turno.
Il motivo del calo del fps è sempre quello, troppo pg vicini che fanno 10000 effetti di luce diversi -_-'

Maharet
28-01-2009, 15.38.50
Eh ma infatti. Da gatto, ragazzi, sembra di essere finiti in mezzo ad un gruppo di pirotecnici impazziti :asd:

(e davvero, se non e' un boss statico so' cazzi capire dove ha il culo da mozzicare -.-)

destino
29-01-2009, 11.26.49
continua a essere ingiocabile dentro le istance da 25 -_-'
Io sto cominciando a pensare seriamente di smettere di giocare, non ho intenzione di regalare soldi a chi mi offre un servizio ridicolo

Golemino
29-01-2009, 12.39.55
Mah... io a parte un calo dell'FPS (dovuto probabilmente alla configurazione del mio PC) non noto più lag dentro Naxx 25 rispetto al resto del gioco.

Purtroppo al momento uso una connesssione Alice 7 Mb (rimpiango la mia vecchia Fastweb 20 Mb) che non mi consente di andare sotto i 300-400 ms con punte di 1000 ms, ma è una situazione che ho sia dentro Naxx 25 che dentro Naxx 10 che in qualsiasi altra istanza da 5 o anche semplicemente in giro per il mondo.

Per la precisione sono sul server Zenedar.

hackboyz
29-01-2009, 12.56.04
il problema degli fps al di là della lag è evidente in questa exp

purtroppo ho notato che l'fps è ballerino come in nessun altro gioco ed è molto dipendente dal numero di giocatori che si ha vicini ... inoltre è un gioco molto cpu dipendente

oddio ciò è anche normale visto che è un mmorpg e quindi gli fps sono anche legati alla tua lag e soprattutto a quella dei compagni, però in TBC non era così

poi vabbè il death n decay dei dk è proprio un ammazza fps :D

PS: anche alcuni addons influiscono non poco, con questhelper ne perdo tipo 10

destino
29-01-2009, 14.59.03
Mah... io a parte un calo dell'FPS (dovuto probabilmente alla configurazione del mio PC) non noto più lag dentro Naxx 25 rispetto al resto del gioco.

Purtroppo al momento uso una connesssione Alice 7 Mb (rimpiango la mia vecchia Fastweb 20 Mb) che non mi consente di andare sotto i 300-400 ms con punte di 1000 ms, ma è una situazione che ho sia dentro Naxx 25 che dentro Naxx 10 che in qualsiasi altra istanza da 5 o anche semplicemente in giro per il mondo.

Per la precisione sono sul server Zenedar.

guarda che hai qualcosa che non va, molta altra gente (me compreso in sicilia) con alice 7Mb fa tranquillamente 80 ms, altro che 400

Golemino
29-01-2009, 15.06.14
guarda che hai qualcosa che non va, molta altra gente (me compreso in sicilia) con alice 7Mb fa tranquillamente 80 ms, altro che 400

Si, lo so che c'è qualcosa che non va, la casa è un po' in campagna e rispetto a qualche tempo fa la situazione è peggiorata. Probabilmente sono aumentati il numero di collegamenti penalizzando le prestazioni.

Cmq tra un mesetto e mezzo dovrei tornare ad avere la mia Fastweb 20 Mb ;)

rastogan
29-01-2009, 16.17.03
ma la cosa frustrante, almeno per me, è che laggo con ms segnalato di circa 100 - 125, quindi la connessione non centra nulla...invece di continuare a patchare, che cambino sti dannati server obsoleti