PDA

Visualizza versione completa : Aiuto! Problemi con Unreal Tournament...



carminio
19-12-2000, 00.53.00
Ragazzi vi prego aiutatemi.
Ogni qualvolta mi collego al server ngi per giocare ad UT, mi ritrovo con un ping altissimo(9000-11000)! Premetto che ho una connessione ISDN, quindi in genere molto veloce, e che ho aggiornato UT all'ultima versione, la 4.36, con il bonus pack. Non so più cosa fare. Help...help...

------------------

LatinLover77
19-12-2000, 10.16.00
Guarda, una sera un mio amico che come me ha un modem analogico pingava quasi 900, cosa a dir poco impossibile, visto che io non supero mai i 190! Prima di avere il 3com message avevo un altro modem che mi pingava a volte anche 300 ed avevo una connessione con un altro provider.
Per cercare di aiutarti mi dovresti dire la marca del tuo modem, il tuo provider, tanto per iniziare, fermo restando che a volte dipende anche dalla qualità della linea, se come ad alcuni miei amici fa schifo la linea telefonica, puoi fare ben poco....cmq con una isdn è IMPOSSIBILE avere quei pings!

------------------
Stefano"LatinLover77"Russo
Icq number:46941491 E-mail: latinlover@libero.it (http://mailto:latinlover@libero.it)
**************************************
Redattore e moderatore forum (http://forums.multiplayer.it/) di www.multiplayer.it (http://www.multiplayer.it)
**************************************
Redattore di www.joypad.it (http://www.joypad.it)
**************************************
P.R. newshunter, redattore di www.emuitalia.com (http://www.emuitalia.com)
**************************************
Membro-Socio fondatore-amministratore del MadClan
Moderatore Psycopatic forum (http://pub25.ezboard.com/bpsychopaticforum):
MadClan Rulez (http://pub25.ezboard.com/fpsychopaticforumfrm1), General discussions (http://pub25.ezboard.com/fpsychopaticforumfrm4), Emu Galaxy (http://pub25.ezboard.com/fpsychopaticforumfrm10), Console Power (http://pub25.ezboard.com/fpsychopaticforumfrm8)
**************************************
THE FIRST SHIN SEIKI EVANGELION ITALIAN FAN EVER!!!!!!!!!!!!!!
Thanx to Bejita for the great help!

carminio
19-12-2000, 12.28.00
Ti dò subito le informazioni che mi hai chiesto...
Il mio adattatore ISDN è uno USR Robotics della serie Sportster. Io ho una connessione con Libero Infostrada,con flat dalle 21.00 alle 8.00, (abbonamento "Libero Sogno") in genere velocissima. Infatti quando provo a giocare a Quake Arena con qualche mio amico, in connessione diretta, senza l'uso di server, và che è una bomba (non ho ancora giocato su alcun server con quake arena...).
Da questo ne deduco che è un problema circoscritto ad UT, anche se sembra molto strano! Anche io avevo pensato ad una cattiva qualità della mia linea... ma in genere faccio i download a velocità di 7.5k al secondo...quindi anche questo è da scartare. RiHelp...Rihelp.

JarJar
19-12-2000, 16.41.00
Mahhhhh,
penso che sia colpa di UT!!!!
non saprei comunque perchè!!!
JarJar

------------------

SuperGrem
19-12-2000, 16.46.00
Ehm... non per fare l'untore, ma io avevo un TA USRobotics Sportster, su bus ISA, ed era talmente una ciofeca che non potevo neanche aggiornarne i driver.
Da quando l'ho cambiato, tutto va molto meglio anche se - per fortuna - problemi di velocità non ne ho mai avuti.
Invece, laddove ho un collo di bottiglia è nella connessione, che è quella di Wind, con picchi di lag e di ping anche elevati.