PDA

Visualizza versione completa : Mi han disattivato tutto



Wiizpig
20-06-2008, 23.38.50
The server has issued an interrupt request.
You have been disconnected from the PSU Server.

Fanculo.
Senza mezzi termini, fanculo: avevo SEMPRE 10 euro alla scadenza di ogni mese ma per qualche oscuro motivo me l'han disattivato.

E ora?
Non ditemi che devo passare attraverso l'assistenza Microsoft perchè per quanto mi riguarda non voglio più avere nulla a che fare con i loro operatori... se è questo il caso il capitolo PSU si chiude qua per quanto mi riguarda.

sharkone
20-06-2008, 23.44.21
https://billing.microsoft.com/

Se hai problemi di pagamenti con Psu o Xbox Live qui ti segna tutto e scopri la natura del problema. Forse non avevi soldi, comunque il messaggio che ti esce non è quello di quando ti disattivano tutto. Riprova a connetterti perchè ti dovrebbe uscire Your Guardian License has expired. Quel messaggio esce se hai problemi a connetterti chissà perchè.

Wiizpig
20-06-2008, 23.51.30
La cosa strana è che giorni fa provando a connettermi mi ha dato lo stesso identico errore, stasera ho riprovato 3 volte a connettermi [anche uscendo e rientrando dal gioco] e sempre stesso errore.

Controllo sul sito comunque.

Wiizpig
20-06-2008, 23.54.05
http://img161.imageshack.us/img161/6771/immagine1ba1.png

Non ci posso credere, è ancor peggio che se fosse stato disattivato -_-
A sto punto io non posso farci nulla perchè è proprio il gioco che mi "vieta" di loggare, non riesco nemmeno a raggiungere la schermata dei personaggi.

sharkone
20-06-2008, 23.59.40
Mmm :mumble: non so che dire quello è un messaggio che ti esce se cadi o non riesce a connettersi per la linea...tipo messaggio generico non se hai problemi di license(e infatti risulta attiva). Prova a disconnetterti dal live e riconnetterti fai qualche tentativo tipo premi B mentre sta per collegarsi e riprovi..

Non so se Mana ha avuto esperienze simili, dopo provo a sentire un amico magari riesce a capirci di più.

Wiizpig
21-06-2008, 00.13.12
Tra poco ci riprovo in svariati modi, sul forum di PSU c'è un altro con lo stesso problema ma a quanto ho capito la sua License è scaduta da poco.

Wiizpig
21-06-2008, 00.34.47
Nulla.

Hittakara
21-06-2008, 00.50.33
Come dicevo anche dalla console a me messaggi di errore capitano spesso, pure stasera è ricapitato. Quando è così torno al menù e riprovo, finchè non va.
E' strano però che a Wiz vada avanti per così tanto, a me al max dopo un pò di tentativi va.
Non sò che dirti Wiz se non di riprovare o farlo in un secondo momento:(
Ora non sò di chi sia la colpa, se di Sega o MS (dato che i server sono suoi mi verrebbe da pensare a lei), ma è un pò una rottura come situazione, anche perchè uno paga e non è per i 10 euro, ma un fatto di principio. Anche quando esco per cambiare pg mi capita.
Ora va bè, finchè poi durante il gioco non ci sono problemi di connessione e finchè si risolve con un pò di tentativi da fastidio ma ci si passa sopra, ma nel caso di Wiz direi che è più che giustificata la lamentela (anche perchè da come ho capito non è la prima volta).
Mi spiace Wiz, spero sia una cosa temporanea:(

Mana RD
21-06-2008, 11.47.12
Prova a spegnere e riaccendere il router( se lo usi). Se no, in genere, sono problemi temporanei. A volte capita anche a me, gli faccio fare una verifica della connessione, se continua a darmi errori, provo a riavviare il router. Altrimenti, devi solo aspettare,potrebbero essere problemi momentanei della tua connessione. La prima volta che attivai PSU, son stato 2 giorni senza riuscire a connettermi, per poi scoprire che eran problemi di DNS. E' bastato impostarli manualmente, e tutto si è risolto, ma ogni tanto mi da i tuoi stessi problemi, Magari dopo 3 ore, o 5 minuti, tutto torna normale. Bhò, credo siano anche i server farlocchi...

Wiizpig
21-06-2008, 15.34.41
Mi ha fatto spaventare il fatto che mi son collegato due volte in due giorni in orari a caso e mi ha dato sempre lo stesso errore, secondo me non torna più a posto.

Tanto che devo fare?
Topic su un forum con pochissima gente [questo] -> ben 8 risposte di aiuti
Topic sul forum ufficiale nella sezione apposita -> 0 risposte

Quando si dice la professionalità proprio...

Wiizpig
21-06-2008, 15.40.17
Niente, non va nemmeno oggi, quindi è una cosa che devono risolvere loro non certo io, ma siccome l'assistenza di PSU dei forum sarà a giocare a World of Warcraft non ci posso far nulla.

Ora lascio scadere l'abbonamento e bona lì, mi perdo l'unica Lobby che volevo vedere e 2 premi interessanti... più ovviamente tutti i vecchi premi della MAG.

Hittakara
21-06-2008, 16.58.41
E' brutto proprio per questo, capitato proprio in questo evento. Cioè era brutto pure se non c'era l'evento, ma così...
Al limite Wiz ogni tanto quando puoi riprova, anche se magari devi giocare col 360, prima di caricare un gioco fai qualche tentativo giusto per vedere se va.
Per i premi se conti di tornare se vuoi te li prendo e te li tengo da parte, quelli comprabili (acquistabili in più unità) ovviamente, quando mi ricollego ti prendo la medaglia che hanno messo alla colony, poi se c'è qualcosa della mag che ti interessa in particolare vedo se riesco a prendertelo.
Il fatto è che se molli l'abbonamento rischi ti azzerino tutto, è pur vero però che è inutile spendere soldi se non puoi giocare. Ma non potevano gestirla diversamente la cancellazione dell'account?

sharkone
21-06-2008, 17.30.35
Wiz fai un tentativo così:
PHANTASY STAR UNIVERSE (http://boards2.sega.com/psu_board/viewtopic.php?t=5407)
Potrebbe essere lo stesso problema del quale parlava Mana.

Wiizpig
21-06-2008, 18.52.47
VAAAAAAAAAAAAAAAAAAAAAAA

Grazie Sharko :kiss:
Devo togliermi l'abitudine di non leggere mai le FAQ dando per scontato che diano informazioni banali, questa volta mi ha parato il culo...

Grazie ancora.

Hittakara
21-06-2008, 19.16.44
Meno male!
Potevi imboccare però oggi, ti avevo visto al log in e pensavo ancora non andasse:D
Stasera sul tardi forse dovrei collegarmi, se c'è qualcuno si può fare un Sonic Party:japu:

sharkone
21-06-2008, 19.34.44
VAAAAAAAAAAAAAAAAAAAAAAA

Grazie Sharko :kiss:
Devo togliermi l'abitudine di non leggere mai le FAQ dando per scontato che diano informazioni banali, questa volta mi ha parato il culo...

Grazie ancora.

Bene così;)
Potrai godere anche tu della mega lobby:D

Le Faq del forum di Psu sono ottime, se dovessero capitare altri problemi(spero di no sinceramente:D) ci sono anche delle faqs sul sito di Sega of America molto complete ed interamente dedicate a Psu.
Per i problemi con la license invece tenete a mente sempre il sito billing.ms che ho postato. E' ottimo ci sta scritto di tutto se ci sono problemi. Tipo non pagate, scade, ecc.
Sul forum beh non rispondono qui su Multiplayer:D figurati se ti rispondono nel fine settimana sul sito di un publisher abnorme.

Wiizpig
21-06-2008, 19.38.40
Sì ma più che altro c'era anche un topic vecchio di un ragazzo con questo stesso problema di connessione, pure quello con 0 reply.
Penso dessero per scontato che uno leggesse la FAQ alla fine.

Mana RD
22-06-2008, 10.04.03
Sì ma più che altro c'era anche un topic vecchio di un ragazzo con questo stesso problema di connessione, pure quello con 0 reply.
Penso dessero per scontato che uno leggesse la FAQ alla fine.

Alla fine qual'era il problema? Anche io, ai tempi, riuscii a risolvere grazie all'accurata spiegazione del settaggio manuale dei DNS.

Wiizpig
23-06-2008, 16.31.18
Non saprei qual'era il problema Mana, anche perchè prima con i vecchi DNS andava, poi di punto in bianco nulla.
Ora con i nuovi DNS va, puo capitare che dia ancora quell'errore ma lo fa solo una volta e alla seconda va.

Wiizpig
25-06-2008, 08.43.53
Gentile Wiizpig,

Con la presente desideriamo confermarti che il tuo abbonamento a PSU GUARDIANS License -- one month (recurring) è stato annullato il mercoledì 25 giugno 2008.

Asd. :|
Stavolta han disattivato tutto sul serio
Secondo i miei calcoli doveva scadere tra 5 giorni, invece no... vabè

Riattivo tutto verso Luglio, Agosto o Settembre.
Si vedrà. [penso cmq Luglio per la MAG]

Hittakara
25-06-2008, 12.26.38
Cancellato tutto?:|

sharkone
25-06-2008, 12.45.16
Disattivato, non cancellato Dark:D

I pg vengono cancellati dopo 5-6 mesi(anche se sulla carta sono garantiti 3 mesi) quindi non preoccupatevi.

In caso Wiz se quando riattivi ti da problemi ricordati sempre il sito billing.ms

Hittakara
25-06-2008, 12.48.45
Ah ecco:D

Hittakara
01-07-2008, 22.12.24
Oggi ho dovuto ricorrere alla soluzione adottata da Mana e Wiz pure io. Fortuna per il link perchè sennò davvero non sapevo dove mettere le mani. Sempre errori su errori, mi dava due messaggi di errore, uno uguale a quello che compariva a Wiz e un'altro dove diceva che magari il server è in manutenzione. Ma ci sono stato parecchio a scombatterci, poi ho consultato il link, cambiato i valori DNS e via, andato subito. Oggi pensavo magari fosse la mia connessione perchè stando al pc per un un pò di minuti è andata proprio male, problemi simili me ne dava anche in passato ma bastava tentare max 2-3 volte e poi partiva subito.
Cmq quel "retry" che compare in questi messaggi è inutile, anche nel link specificano di disconnettersi e ritentare, cosa che infatti ho sempre fatto in questi casi.

sharkone
02-07-2008, 02.21.03
Sì retry mai usato neanche io allunga inutilmente il processo. Comunque menomale hai risolto subito:birra:

Wiizpig
19-08-2008, 01.46.40
Ma zio cane mi han riattivato tutto.
Per sbaglio, però.

Ero lì che cazzeggiavo nella dashboard, ho provato a ricontrollare l'errore di PSU e ovviamente me lo dava ancora.
Per curiosità [idiozia] provo anche con la carta di credito secondaria che era già in memoria sul 360, convinto che non ci fossero soldi... e ovviamente è andato al primo colpo.
Cioè, con la mia carta no, coll'altra sì, mah... non so.
Ora magari se scade anche con questa "nuova" carta, in un futuro che volessi rifarlo sul serio, non andrà nemmeno più con questa... ma che cazzo.
Non ci capisco davvero più nulla.

Mana RD
22-09-2008, 18.57.47
Per la cronaca...l'altro giorno ho caricato la PostePay per acquistare la licenza di Rpg Maker XP...giusto per, mi son fatto fare l'estratto conto e, neanche a sorpresa, avevo ragione io....quando mi hanno bloccato l'account in verità avevo sulla carta ben 80€!!! QUindi, ribadisco...i cazzoni sono loro, non io...:tsk: