PDA

Visualizza versione completa : Problema pannello frontale



Iceangel
24-01-2008, 18.51.06
Ho un problema col pannello frontale del mio case.....

Il sistema lo vedete in firma, e il problema consiste in questo.....se parlo con skype con qualcuno usando cuffie con microfono integrato......qualunque modello......questo sente benissimo la mia voce, ma oltre a questa pure tutto l'audio riprodotto nel mio pc....ad esempio musica o l'audio di un videogioco......

Il fatto che non si tratta di ritorno dell'audio 1 perche uso le cuffie 2 perche ho l'eliminazione dell'eco nelle impostazioni della scheda audio 3 perche se invece del pannello frontale collego il tutto sul retro del pc il problema sparisce.

Non ho idea di dove stia il problema.....mi viene da pensare un'interferenza fra audio in cuffia e microfono.....qualche idea?

p.s. Se disabilito il microfono da imp. audio anche il problema sparisce.....se tolgo solo il jack del microfono invece il problema persiste.

mErLoZZo
24-01-2008, 19.19.34
il frontale ha i pin separati o una presa tutta intera?

mErLoZZo
24-01-2008, 19.27.36
dal bios hai settato (se possibile) il giusto tipo di panel type tra hd audio e ac97? ;)

selidori
24-01-2008, 19.32.55
Se hai il mixer standard di windows:

1- doppio click sull'altoparlante
2- opzioni-propriet-registrazione
3- disabilita tutto tranne il microfono

(START-ESEGUI sndvol32 <invio> se non l'hai nell'area notifica)

Iceangel
24-01-2008, 20.06.13
Allora.....il bios regolarmente settato, il connettore Hd uno unico.

Uso vista....le impostazioni sono leggermente diverse da xp, in ogni caso se si trattasse del problema di ritorno in cuffia per cui serve disattivare il microfono da mixer sentirei la mia voce nelle cuffie, e questo non succede.....infatti se collego il microfono e le cuffie nel retro non si presenta alcun tipo di problema.

selidori
24-01-2008, 21.45.55
Allora.....il bios regolarmente settato, il connettore Hd uno unico.

Uso vista....le impostazioni sono leggermente diverse da xp, in ogni caso se si trattasse del problema di ritorno in cuffia per cui serve disattivare il microfono da mixer sentirei la mia voce nelle cuffie, e questo non succede.....infatti se collego il microfono e le cuffie nel retro non si presenta alcun tipo di problema. Scusa, vero, non avevo capito. Come non detto.

mErLoZZo
25-01-2008, 11.59.23
dal pannello Realtek (immagino) sotto vista prova a smanettare con le opzioni di autoriconoscimento etc... perch potrebbe essere un problema fisico, tipo frontalino difettoso / fatto male / installato male che fa tornare i suoni elettricamente in cuffia, senza passare dai calcoli della sound card...

Nessuno_87
25-01-2008, 12.25.15
Ne approfitto qui: A me il pannello frontale non funziona proprio (ho asus p5kc con audio integrato realtek), come controllo se apposto? :D

Controllare se apposto :metal:

mErLoZZo
25-01-2008, 12.32.41
controlla se attaccato alla mobo asd