PDA

Visualizza versione completa : Problema samsung le32r86bd e xbox



Frankie666
23-12-2007, 14.13.05
Salve a tutti
ho collegato la mia xbox al televisore in soggetto tramite cavo orignale microsoft VGA. ma purtroppo non si vede nulla. Il televisore va in stand by dicendomi che non riceve alcun segnale. La cosa strana č ke appena accendo la console si vede un immagine della dashboard per mezzo secondo, dopodichč il televisore mi dice che non riceve alcun segnale e va in stand by.
La console č settata a 1360x768. La console sul televisore (identico) di un mio amico funziona alla perfezione. La console del mio amico sul mio televisore da lo stesso problema. Suppongo quindi che sia un problema del televisore. Altra cosa strana č che perņ se provo a collegarci un portatile questo si vede benissimo senza alcun problema.
Ciņ mi lascia supporre ke possa esser un probkema di firmware e non hardware.
suggerimenti? grazie

Hunterfoxer
23-12-2007, 17.16.50
Salve a tutti
ho collegato la mia xbox al televisore in soggetto tramite cavo orignale microsoft VGA. ma purtroppo non si vede nulla. Il televisore va in stand by dicendomi che non riceve alcun segnale. La cosa strana č ke appena accendo la console si vede un immagine della dashboard per mezzo secondo, dopodichč il televisore mi dice che non riceve alcun segnale e va in stand by.
La console č settata a 1360x768. La console sul televisore (identico) di un mio amico funziona alla perfezione. La console del mio amico sul mio televisore da lo stesso problema. Suppongo quindi che sia un problema del televisore. Altra cosa strana č che perņ se provo a collegarci un portatile questo si vede benissimo senza alcun problema.
Ciņ mi lascia supporre ke possa esser un probkema di firmware e non hardware.
suggerimenti? grazie

Dalle tue prove si deduce che non puņ essere il cavo sperando che tu abbia usato lo stesso cavo a casa del tuo amico, se invece a casa del tuo amico per collegare la tua console hai usato altro cavo, prima cosa cambia cavo........

poi da quello che dici potrebbe essere appunto un difetto del canale VGA del televisore, in quanto a firmware recati nel sito samsung e controlla se ci sono aggiornamenti per il tuo TV ed esegui appunto l' aggiornamento............
ma non penso che sia questa la soluzione, ma tentar non nuoce......

magari il problema si risolve.............:)


NB: su 2 piedi non ricordo se questo modello Samsung ha anche connettori component, nel caso li avesse puoi optare per connessione in component che di solito offre una resa migliore.......