PDA

Visualizza versione completa : Intel 945GM/GU Express Family problema con i giochi



BlaZeR
21-04-2007, 09.21.55
ciao a tutti, ho un problema abbastanza importante:
anche se ho scaricato tutti i driver aggiornati della mia scheda video
(Mobile Intel(R) 945GM/GU Express Chipset Family)
però quando avvio dei giochi non funzionano correttamente, quando avvio lego star wars appena inizia la partita si blocca e si riavvia windows, con ultimate spiderman il gioco funziona ma non si vedono le textures dei palazzi, delle strade etc... giusto spiderman si vede bene!!! come se ci fosse l'arcobaleno sui palazzi :D.
Grazie a tutti, sono disperato :(

mErLoZZo
21-04-2007, 12.46.30
beh, è una scheda video integrata che non ti fa fare quasi nulla con i games, mi verrebbe da dirti è normale, anzi strano che partano...

questo a meno che "prima" ci giocavi x bene, ed è successo qualcosa...se è un problema "in generale" è colpa della vga veramente scarsa:)

DoK77
21-04-2007, 14.22.52
Io con quella skeda gioco a Max Payne 2(massimi dettagli),HL2(minimi dettagli) ed altri gioki vari :)
Forse surriscaldamento del portatile?

mErLoZZo
21-04-2007, 15.02.48
speriamo siano stati i driver giusti....
giochi ad half life 2 dok? ris?

DoK77
21-04-2007, 21.37.19
1024x768...togliendo qualsiasi effetto :)
Il procio è un Pentium dual core t2060

BlaZeR
22-04-2007, 20.51.56
sò che purtroppo non è una scheda video così prestante per i giochi però dico... 256 mb... qualcosa fammi pur funzionare :D. il procio è un t2300 mi pare... non ho guardato bene, è il computer della società, lo uso per lavorare ma quando sto nel treno per cazzarare mi piacerebbe giocarci :dentone:

mErLoZZo
22-04-2007, 23.48.17
sicuro di avere i driver video giusti?
marca e modello del laptop ? (guarda il modello preciso sull'etichetta sul retro)

BlaZeR
23-04-2007, 09.06.39
guarda, a dirti la verità è un laptop di tipo assemblato, perciò non è marchiato, cmq penso di aver installato i driver giusti... dal cd driver che mi è stato dato sono andato sul sito dell'intel e ho cercato gli stessi driver più aggiornati, però mi fa questo scherzetto :(

P.S. è una domanda stupida ma per levarmi ogni dubbio ve la chiedo a voi più esperti: potrebbe essere un problema di directX?

mErLoZZo
24-04-2007, 12.35.27
potere potrebbe ma di solito sono i driver... se fai start - esegui - dxdiag e gli fai fare i test dello schermo è tutto ok?