PDA

Visualizza versione completa : Aiutatemi problema con il mio disco fisso.



Sgt.Napalm
29-05-2006, 21.09.11
Ciao rega, ho fatto mettere sul mio pc un disco fisso un po' piu' piccolino (80 giga) di quello da 120 giga che avevo prima, perche' questo mi si era fulminato, e tutto sommato dischi fissi da 200 o trecento giga mi sembrano una roba ridicola.

L'ho estratto e ho potuto notare come non ci fosse un cavo ide che lo collegava alla scheda madre, ma un cavetto rosso con un'uscita piccina.

Bene, ho chiesto ai tecnici di mettere su questo nuovo disco, e loro l'hanno fatto.

Il problema e' che adesso, quando gioco con determinati giochi (Gta SA, Fable, Scrapland), e meno spesso anche quando navigo in internet, capita come di sentire un rumore sordo e il computer mi va in vacca.

Sento proprio il rumore del disco fisso che si "blocca" (zzzzzzzzzzz....TTT-toc!), e mi appare schermata blu.

Al che ho pensato che poteva essere la scheda video, una ati radeon 9800 pro, che pero' prima non mi aveva mai dato problemi.

Scarico i nuovi driver Hydravision ma il problema persiste.

Allora ho detto, magari la scheda va in blocco perche' la ventola e' sporca, allora ho aperto e ho pulito la ventola.

Ho notato pero' che il disco fisso era collegato alla scheda madre con un cavo ide.

Nessun problema con la ventola.

Allora mi sono detto che siccome il mio processore e' un amd e la scheda una ati, case famose per produrre roba che si scalda a mille gradi, era possibile che in qualche modo la cavetteria ide andasse a soffocare le ventole e mi mandasse in blocco il pc.

Allora ho tenuto aperto il pc per vedere se succedeva qualcosa, ho provato a giocare ma niente.

Secondo voi e' una cosa che riguarda proprio il disco fisso?

Che non sia compatibile per qualche strano caso con l'hardware precedente?

DoK77
29-05-2006, 21.34.49
Ke siano i rumori molesti dei Maxtor ke vanno a pezzi?

mErLoZZo
30-05-2006, 19.34.26
L'ho estratto e ho potuto notare come non ci fosse un cavo ide che lo collegava alla scheda madre, ma un cavetto rosso con un'uscita piccina.

Ho notato pero' che il disco fisso era collegato alla scheda madre con un cavo ide.



......decidersi, per favore :)
quale delle due? :)

cmq se il rumore lo fa il disco fisso....la ventola della vga mica c'entrerà credo... non è che ti hanno messo un disco usato, i tecnici?

ais001[db]
30-05-2006, 22.32.05
1. L'ho estratto e ho potuto notare come non ci fosse un cavo ide che lo collegava alla scheda madre, ma un cavetto rosso con un'uscita piccina.
2. Bene, ho chiesto ai tecnici di mettere su questo nuovo disco, e loro l'hanno fatto.
3. Sento proprio il rumore del disco fisso che si "blocca" (zzzzzzzzzzz....TTT-toc!), e mi appare schermata blu.
4. Al che ho pensato che poteva essere la scheda video, una ati radeon 9800 pro, che pero' prima non mi aveva mai dato problemi.
5. Ho notato pero' che il disco fisso era collegato alla scheda madre con un cavo ide.
6. Che non sia compatibile per qualche strano caso con l'hardware precedente?

1. si chiama "SATA"
-> http://it.wikipedia.org/wiki/SATA

2. marca e modello di HDD ???

3. classico rumore da Maxtor DiamondMax9 (magari quello a basso profilo) che 99 su 100 si rompe sempre :asd:
... se è un Maxtor "piccolo di altezza", fatelo cambiare xchè è difettoso
... fatti dare un 200GB SATA che non ha problemi di quel genere... le vecchie serie fino ai 160GB soffrono di questi problemi... se poi pensi che un 200GB ti costa 65€.... vedi tu se stai spendendo bene i tuoi soldi x un misero 80GB ;)

4. la svga fa bloccare il pc... non gli fa fare i "rumori" ;)

5. ma hai il cavo SATA o Eide???

6. no, è un problema al 99% di disco sfigato.... digli al negozio che devono adeguarsi coi dischi... ormai son rimasti in pochi a tenere "volontariamente" i dischi sfigati nei negozi.... così intanto vendono e prendono i soldi e poi riparano il problema in un secondo momento... così intanto il fatturato interno aumenta.... ;)