PDA

Visualizza versione completa : Problema login mail



Stryder
21-05-2006, 12.39.35
Improvvisamente (com'è solito fare :asd: ) il mio browser non mi consente di effettuare login delle caselle mail.

Compilando il form di Libero mi riporta alla pagina principale, mentre cercando di accedere con Hotmail non carica proprio la pagina (cioè, la carica, peccato sia una pagina bianca :asd: )

Che può essere? :birra:

Ah, visualizzando l'HTML della pagina vuota di Hotmail c'è anche una scritta "Per accedere è necessario JavaScript". Il bello è che fino a 2 ore fa apriva la pagina senza nessun problema :look:

Ho capito, dovrò già cominciare a fare del backup per formattare :asd:

ais001[db]
21-05-2006, 12.47.29
1. configura meglio el opzioni di IE

2. svuota eventuali cache e file temp

3. esegui spesso "pulitura del disco"

4. verifica nelle opzioni di IE di aver abilitato il plugin JavaScript

5. eventualmente installa l'ultima release del plugin java andando sul sito ufficiale

6. prova a cambiare DNS

7. hai una connessione con Libero? in questi gg stanno facendo delle manutenzioni sui server..... c'è pure scritto SUL SITO che in questi gg la posta spesso e volentieri può non funzionare ;)


P.S.= solo gli stolti formattano XP.... se viene configurato bene, non hai problemi x diversi anni (a patto di tenerlo ordinato e di non fare caxxate) ;)

Stryder
21-05-2006, 13.03.42
Le opzioni di IE non le ho toccate recentemente :look:

Java è aggiornato, comunque ho AliceADSL :sisi:

Boh :confused:

Tra l'altro, non funziona neanche il redirect automatico del forum (per andare su un forum selezionato dal menu a tendina devo per forza cliccare su Vai, ovviamente questo stamattina non serviva)

Stryder
21-05-2006, 13.35.00
E' proprio un problema di Java, non riesco neanche ad inserire gli smiles dall'elenco :sisi:

Anzi, a dirla tutta, non riesco a cliccare su nessun pulsante nei controlli di formattazione del post :asd:

Dal pannello di controllo ho selezionato Java e ho controllato se c'erano nuovi aggiornamenti, ma mi dice che è già aggiornato. L'unica cosa che ho fatto recentemente è stato disinstallare Norton AV e installare Avast, ma non penso causi problemi al Java.

:confused:

Mister X
21-05-2006, 14.11.43
Quale JVM usavi? Quella di Sun o di Microsoft?
Al massimo prova a reinstallare quella di sun da java.sun.com

PS: Perché rimuovere NAV per Avast? :doubt:

ais001[db]
21-05-2006, 16.00.54
1. Le opzioni di IE non le ho toccate recentemente
2. Java è aggiornato, comunque ho AliceADSL

1. mio tips:
-> http://www.wellage.net/showthread.php?t=1489

2. versione aggiornata SUN (v1.5.0.6):
-> http://jdl.sun.com/webapps/download/AutoDL?BundleId=10433