PDA

Visualizza versione completa : Intolleranza iPod Nano



funker
02-01-2006, 10.54.39
Incredibile, come sapete ho regalato un iPod Nano ad una ragazza. Lei utente Mac da parecchie stagioni, quasi quanto me.. quindi non certo una novellina. In pratica ogni volta che prova a collegare l'iPod al suo G5 ne iTunes, ne il Finder, ne iPhoto vedono la periferica. Ha provato a re-installare il lettore musicale, niente, ha provato ad installare i programmi dal CD in bundle col Nano, niente, ha provato a collegare l'iPod al mio G5, e va. Cosa pu essere? Il suo sistema operativo 10.3.0.. quello del mio G5 10.3.3, credete debba fare un aggiornamento del software?


Grazie a todos :uiui:

Vic
02-01-2006, 11.53.50
credete debba fare un aggiornamento del software?

mmh, prova a mandarlo a me, poi ti faccio sapere

grazie, ciao!




s, aggiorna :uiui:

funker
02-01-2006, 12.36.21
Che roba che sei, "Vic".


:D

follettomalefico
02-01-2006, 15.14.36
...credo che fare aggiornamento al software non sia una opzione ma un must :)

funker
02-01-2006, 15.32.59
Eh beh, ma una donna.. capisci no?

:asd:

follettomalefico
02-01-2006, 15.47.50
...quindi devi mettere del phard su Aggiornamento Software? :asd:


(e non fatemi essere volgare). :roll3:

funker
02-01-2006, 15.52.04
:roll3:

Pi che altro a farglielo capire dove sta Aggiornamento Software.. altro che phard foll.. :roll3:

lady_winc
03-01-2006, 12.38.07
la prossima volta regalale un mangianastri :|

AmeR
03-01-2006, 14.45.46
la prossima volta regalale un mangianastri :|
Zitta te che scazzi con lo shuffle :D

Skyrise
03-01-2006, 16.22.03
Aggiorna il sistema, 10.3 davvero vecchio...

Aggiornate almeno a 10.3.9 se non volete prendere Tiger, aveta anche un po' di falle di sicurezza aperte (che non sono mai state sfruttate, ma vabb...). ;)

funker
03-01-2006, 17.37.26
'Volete' un parolone Sky, lo sai.

Ho Tiger anche nel cesso, tra un p :D

cromabianca
05-01-2006, 21.23.34
E' sicuro che deve aggiornare! iTunes 6 funziona solo con il 10.3.9 (cos come QT 7)...