PDA

Visualizza versione completa : Problemino con spyware... suppongo



matteo1980
04-05-2005, 10.42.30
E' da un po di giorni che mentre navigo con Fire Fox ogni tanto mi appare da solo una specie di browser alternativo chiamato aurora con all'interno varie pubblicità di CAsinò suonerie oroscopi e varie.
Aprendo il Task manager ho trovate che l'applicazione è questa:
ubfmeeorsm.exe
residente su c:\Windows, ho provato a cancellarla ma ritorna da se.
Da questo, chiamiamolo browser alternativo, dice che per disistallarlo è necessario prima disistallare ad-aware e poi disattivare il firewall.... ora sarò nubbio ma non fesso.

Domanda... Come cacchio lo tolgo?
Gia fatto scansione con Antivirus e Ad.aware.... nada de nada...
Avete soluzioni? Grazie in Anticipo

Boe.
04-05-2005, 10.54.05
bello questo malware qualque cosa sia... disattivare tutto.. e magari mandare anche soldi a qualcuno :D

Cmq prova a:

- disabilitare ripristino di sistema
- avviare in modalità provvisoria
- fare una scansione con ad aware.


Con qualche tool (easy cleaner o jvpower tools o simili) di pulizia registro controlla quello di win e puliscilo. Controlla anche l'avvio di sistema.


Prova anche con Security task manager che dovrebbe riuscire a risolvere tutto


Non so bene come hai fatto a prenderlo ma è la prima volta che google non mi trova nulla... azz...

matteo1980
04-05-2005, 12.12.16
Sembrerebbe risolto con security task manager e easy cleaner, che tra l'altro sono due ottime utility che ho installato con piacere... peccato che il primo non sia free, vabbè non si puo avere tutto.

Grazie tante dell'aiuto, caso mai ritornasse mi rifò vivo.... grazie ancora

matteo1980
05-05-2005, 09.36.24
Rettifico.... non se n'è andato... qualche altra soluzione??

Grazie :D

Boe.
05-05-2005, 10.04.07
Hai fatto tutto disabilitanto il ripristino di sistema e in modalità provvisoria?

matteo1980
05-05-2005, 13.29.08
Si disabilitato, poi sono andato in modalità provvisoria e ho fatto scansione adaware.... voglio riprovare e grazie ancora :D

Merio92
05-05-2005, 17.44.30
Originally posted by matteo1980
in modalità provvisoria ho fatto scansione adaware.... :D

Prova anche spybot search e destroy

http://www.safer-networking.org/it/download/index.html

Ad aware mi pare che ha anche il process watch,prova anche quello.

Facci sapere

Peggis
05-05-2005, 18.07.59
Originally posted by matteo1980
Rettifico.... non se n'è andato... qualche altra soluzione??

Grazie :D

Ripulisci le chiavi di registro!

mamo139
05-05-2005, 22.15.08
ho per te due soluzioni:
1: apri l'editor dei registri e cerca ubfmeeorsm.exe, poi cancella le voci trovate che hanno a che fare con directory che contengono la parola RUN.
prima di fare cio termina il processo ubfmeeorsm.exe da task menager.
2:se non funzia sei sicuro che si chiami ubfmeeorsm.exe?
3: se ne sei sicuro apri l'unità di configurazione di sistema ( start>esegui e li scrivi msconfig.
aperto clicca sulla scheda Avvio e spunta ubfmeeorsm.exe

p.s.: praticamente tutto cio che c'è nella scheda avvio è inutile, puoi togliere tutto per avvelocizzare il pc, ma ricordati di lasciare puntati l'antivirus e il firewall!!!!!!!!

se vuoi fare sta roba dimmi se continua a venire lo stesso (ne dubito!):D ....

matteo1980
06-05-2005, 10.26.35
Allora forse inizio a capirci qualcosa... dunque non è un programma che parte all'avvio di windows, parte solo quando navigo su internet, io lo elimino da tutte la parti, chiavi di registro comprese, ma appena torno su internet mi ricrea tutto quello che ho eliminato, cercando su internet ho trovato che tutto cio è dovuto ad un certo file nail.exe che sembrerebbe virus
ora siccome io l'inglese non lo capisco mi potreste illuminare su quello che c'è scritto qui? Sperando che ci sia la soluzione.... grazie

http://www.geekstogo.com/forum/Nailexe_and_Aurora_problem-t20046.html

Cmq se su google si cerca nail.exe e aurora ne saltano fuori parecchi di llink solo che sono tutti in inglese :(

matteo1980
06-05-2005, 11.56.09
Allora innanzi tutto ringrazio tutti per l'aiuto e comunico che finalmente sembrerebbe risolto il problema, il file nail.exe era un virus che faceva partire sti popup Aurora, ora non c'è più... per chi avesse il mio stesso problema ho fatto cosi....
dalla modalità provvisoria ho eliminato prima il processo con task manager security, poi le chiavi di registro sia manualmente dal regedit che con ad-aware, poi ho fatto una scansione con Hijack e infine l'ho tolto fisicamente da c:\windows.... ho riavviato e sembrerebbe risolto... grazie ancora