PDA

Visualizza versione completa : Problema urgente Pioneer dvr-108!



sony
11-03-2005, 03.28.21
Allora ragazzi, ho bisogno di qualcuno che mi aiuti abbastanza in fretta, xchè stavolta dopo varie prove e tentativi di vario genere non sono proprio riuscito a cavarmela da solo.

Vi spiego il mio problema. Ho da un po' di mesi l'ottimo masterizzatore dvd Pioneer dvr-108. E' sempre andato PERFETTO in tutte le prove e con tutti i supporti e programmi, anche se da subito gli ho messo il firmware 1.14 (ufficiale).
Oggi tutto ad un tratto, masterizzando come sempre con nessuna novità hardware o software di alcun genere, ho avuto invece il primo ed apparentemente irrisolvibile problema! Dunque vi spiego, se provo a masterizzare ad 1x o a 2x è tutto ok come sempre, ma se x caso metto 4x non riesce + a superare la velocità effettiva di 2,1x, mentre nello stesso tempo il pc rallenta tantissimo e non mi permette praticamente di fare altro (seppur non bloccandosi mai) ed il task manager mi segnala l'uso quasi totale della cpu (che dai processi attivi sembra essere dipendente dal ciclo idle del sistema).
Inoltre, da notare che nel software di masterizzazione (quale che sia) dove è indicato il livello di "device buffer", se masterizzo a 1 o 2x rimane fisso fra 97 e 100% (cioè mi pare come al solito fin'ora), invece se vado a mettere 4x (di + non ho provato in quanto non ho supporti che vanno oltre) il livello BALLA LETTERALMENTE fra il 10 ed il 90% andando su e giù molto velocemente e senza sosta.

Le ho provate tutte, ma nè il programma nè il tipo di supporto utilizzato mi cambia nulla. Ho provato ad aggiornare il firmware (ho messo l'ultimo, l'1.18), a disinstallare e reinstallare, ho utilzzato la modalità provvisoria, insomma, tutto quello che mi veniva in mente, ma purtroppo senza alcun cambiamento.
Sottolineo che tutto ciò senza che io facessi niente di strano; la sera ho spento il pc e la mattina quando l'ho riacceso così com'era ed ho fatto le solite procedure di masterizzazione ho notato questo problema, che non è scomparso nemmeno dopo vario tempo spegnendo e riaccendendo.

Ora chiedo aiuto a voi, se avete proposte da fare siete i benvenuti. Non lasciatemi nel panico x piacere!

Grazie 1000 ragazzi!