PDA

Visualizza versione completa : Gothic 1: Dilemma Patch versione 1.08k



Francis Bacon
15-02-2005, 13.51.18
Ho la versione del gioco aggiornata alla 1.08j, quella data in omaggio con TGM.
Ho letto che molti consigliano di installare questa patch (1.08k).
Ho dei dubbi.
1) La nuova patch "invaliderà" i miei vecchi salvataggi?
2) La nuova patch è compatibile con la versione "italiana" del gioco, ovvero, quale patch devo scaricare dato che in rete vedo la versione tedesca e la versione inglese???
3) Serve veramente a risolvere i vari bug???
(sono alla missione dei goblin neri per recuperare il tomo rubato, ed ad oggi non ho rilevato nessun bug).
Grazie a tutti.
;)

maddalena_on_line
15-02-2005, 15.15.36
per quanto mi ricordi io il primo ghotic l'ho acquistato con la rivista e c'era la relativa patch l'ho installata da subito e non ho avuto nessun problema.... a installare qualcosa a metà gioco non ho mai provato....

cmq se non hai problemi ti conviene prima finirlo così e poi lo installi.... così non rischi nulla!:)

Francis Bacon
15-02-2005, 15.59.09
Originally posted by maddalena_on_line
per quanto mi ricordi io il primo ghotic l'ho acquistato con la rivista e c'era la relativa patch l'ho installata da subito e non ho avuto nessun problema....
A si?
Quindi sui cd della rivista dove ci sono i demo e vari files, o direttamente sui cd di installazione del gioco ci dovrebbe essere la patch.
Ti ricordi se la versione era la 1.08k?
In ogni caso stasera controllerò con calma quando torno dal lavoro...
;)

maddalena_on_line
15-02-2005, 17.07.41
purtroppo non me lo ricordo...è passato parecchio tempo....!

marcos1989
11-11-2009, 13.37.17
vi prego mi date la patch ita per gothic 1