PDA

Visualizza versione completa : il noob domanda



gldius
22-01-2005, 11.40.08
ho un hd vuoto da 80gb partizionato in due
voglio installare su una partizione win98 e sull'altra winxp
purtroppo pero' nn avendo nessun os all'avvio da cd win98 nn mi parte : come devo fare ?

ais001[db]
22-01-2005, 12.55.18
.... non ti parte il CD di installazione di Win98???


... se SI.... questo è dovuto xchè il tuo lettore CD non supporta il boot all'avvio.

... x risolvere questo problema hai 2 possibilità:

1. cambi lettore CD
2. usi un mio floppy di boot automatico x Win98SE




... stai installando la versione "Second Edition" di Win98???

... NON installare Win98 1° edizione che ha bug ed errori!!!

... il mio floppy, lo trovi qui (http://www.ais001.com/zip/Win98.zip) (devi scaricarlo, copiarlo in un floppy formattato e poi utilizzarlo quando accendi il pc x far partire l'installazione di Win98SE)

gldius
30-01-2005, 09.18.17
Originally posted by ais001[db]
.... non ti parte il CD di installazione di Win98???


... se SI.... questo è dovuto xchè il tuo lettore CD non supporta il boot all'avvio.

... x risolvere questo problema hai 2 possibilità:

1. cambi lettore CD
2. usi un mio floppy di boot automatico x Win98SE




... stai installando la versione "Second Edition" di Win98???

... NON installare Win98 1° edizione che ha bug ed errori!!!

... il mio floppy, lo trovi qui (http://www.ais001.com/zip/Win98.zip) (devi scaricarlo, copiarlo in un floppy formattato e poi utilizzarlo quando accendi il pc x far partire l'installazione di Win98SE)

nn mi parte l'avvio da cd solo con il cd di win98se , con il cd di winxp(attuale s.o. che gira sulla mia macchina [ammazza come mi gasa sto gergo tecnico!!]) gira perfettamente ...
leggendo qua e là su internet credo di aver capito che win98 si puo' installare "da zero" solamente partendo col floppydisk di avvio (il tuo file l'ho scaricato thx ;) )
perfetto ora sarebbe tutto ok se solo nn ci fosse un problema : il mio lettore floppy nn mi da piu' segni di vita !!! T_T
e' una cosa che avevo gia' notato in precedenza ma nn ci avevo dato peso visto che nn lo usavo mai
in pratica se clicco col tasto destro sull'icona del floppy ci mette mezz'ora per arrabattarsi e darmi la finestrella a cascata , poi scelgo "formatta" e lui mi dice "nessun dischetto nell'unita A , inserire un dischetto e riprovare" (tutto questo senza sentire assolutamente nessun rumore provenire dal lettore in questione ... )
sono anche andato in gestioni periferiche per vedere se magari era disattivato o che so io ma niente ... mi dice che la periferica e' installata e funzionante (magari stara' scioperando!! boh?! )

ps: scusa se rispondo solo adesso ma nn credevo mi rispondesse nessuno ... in effetti ero convinto mi avessero cestinato il thread

grazie fratè :)

ais001[db]
30-01-2005, 14.44.55
..... cambia lettore floppy.