PDA

Visualizza versione completa : Problema Hardware



Mister X
06-12-2004, 23.16.51
RAM: 2 x Kingston ValueRam KVR400X64C3A/512
Scheda Video: MSI MX 6800 GT (nVidia GeForce 6800 GT)
Scheda Madre: Epox 8RDA3+ (nVidia nForce 2)
Scheda Audio: SBLive! 5.1
Processore: AMT Athlon 2800+ (2,09 GhZ)
Hard Disk: Maxtor 6B160P0 160GB
Lettore Cd: LG
Lettore Dvd: Samsung
Masterizzatore: Pioneer Dvd+-R

Problema: Utilizzando software 3D pesante come "Far Cry" e "Doom 3", dopo una mezz'ora abbondante di gioco, mi si freezza il computer lasciandomi un fischio assordante. L'unico modo per risolvere è premere reset.

Ho cambiato hardware tre giorni fa. Possibili incompatibilità?

ais001[db]
06-12-2004, 23.20.22
... problema temperatura o Alimentatore sfigato.

Mister X
06-12-2004, 23.26.37
Arriva massimo a 50° sia il core della scheda video che la cpu.
Alimentatore... 500W... buono... 90 €... non credo...

Mister X
07-12-2004, 11.17.46
AGGIORNAMENTO:

La MSI mi ha scritto:

list psu max amps and try without sound card,or swap it around the pci slots (in attesa di ulteriore risposta)

La Kingston USA mi ha scritto:

Dear Emanuele,

I would look for new drivers and check if your powersupply is 400W or
more this is needed for some types of VGA cards.

Best Regards


La Kingston EUROPE mi ha scritto:

Dear Mr. Casadio,

Thank you very much for contacting Kingston Technical Support.

Regarding your query below, please note that Kingston does not support
DDR400 on the XXX motherboards. This is due to compatibility issues with
the Nvidia chipset.
Please contact your reseller for a refund and purchase the memory modules
recommended for this board, as shown in our online configurator at:
http://www.kingston.com/itroot

Should you have any further questions please do not hesitate to contact us.

Kind Regards

Cosa faccio? Cambio alimentatore, ram e scheda audio (ps: mi tengo l'integrata che va benissimo...)? Mi faccio un computer nuovo? :D

BaRaBbA.
08-12-2004, 14.59.20
prova a disinstallare la scheda audio... e vedere se ti si blocca ugualmente... vai per tentativi ...... naturalmente hai aggiornato tutti i driver ...hai qualche programma x overclock magari cheda video precedente ? se si disinstallalo e pulisci bene il registro a me a volte ha dato problemi simili