PDA

Visualizza versione completa : inizializzazione driver



nerchio
26-11-2004, 17.22.58
all avvio di xp mi dice impossibilie inizializzare i driver audio disinstallarli e reinstallarli....
la periferica audio funzia con i suoi driver originali,e vorrei capire il perke mi dia questo msg a ogni avvio di sistema.

aciddeath
26-11-2004, 19.52.01
proprio xk sono quelli originali che da errore ..nn saranno un po' vecchiotti??!! :rolleyes:

ais001[db]
26-11-2004, 20.10.24
.... ma se fai windowsupdate.com non te li trova aggiornati da scaricare ???? :doubt:

aciddeath
26-11-2004, 22.09.23
mica sempre e con tutte le marche :rolleyes:

nerchio
26-11-2004, 23.01.37
se faccio update nn mi mostra driver migliori di quello ke ho gia,inoltre se li aggiorno dalle proprieta mi dice ke nn ci sono versioni piu aggiornate di quella ke utilizzo.
e cmq mi sembra strano ke all avvio mi dica quel msg...

ais001[db]
26-11-2004, 23.09.00
... ti da quel messaggio xch i driver si sono rovinati.

... x vedere quali driver, guard anel "Registro degli eventi" o "Visualizzatore Eventi" di Windows.

nerchio
27-11-2004, 14.06.29
nn ho trovato l evento in qunato prob nn riesco a riconoscerlo,ho provato a fare una cosa semplice:ho disinstallato la sk audio ho reinstallato i driver con l update di winxp ma mi ripropone lo stesso msg all avvio del sistema.
potrebbe essere rotto l hardware?

aciddeath
27-11-2004, 18.34.32
Originally posted by nerchio
nn ho trovato l evento in qunato prob nn riesco a riconoscerlo,ho provato a fare una cosa semplice:ho disinstallato la sk audio ho reinstallato i driver con l update di winxp ma mi ripropone lo stesso msg all avvio del sistema.
potrebbe essere rotto l hardware?
a quanto ho capito la tua scheda funge quindi possiamo definirla "rotta" se vuoi solo dal punto d vista software..
hai aggiornato le librerie directx e i driver della mobo???

ais001[db]
27-11-2004, 18.39.39
... devi resettare i 3 registri.... riavviare il pc e verificare (a riavvio avvenuto) quali e quanti errori (X rosse) hai e da che file partono.

... magari solo un problema di driver.

nerchio
30-11-2004, 23.58.10
ok ho risolto thx soprattutto ai vs aiuti e alla mia testardaggine:p