PDA

Visualizza versione completa : aiuto per favore....



KIARYKIA82
18-11-2004, 17.36.49
Ho comprato un p˛ di tempo fa PLANDA PLATINUM precisamente, non so se qualcuno di voi ha capito quale, quello che avevano dato alle edicole circa un mese fa..

bene, l'ho installato, e poi l'ho registrato sul sito.
Mi arrivata la mail di conferma...
funziona perfettamente bene...
poi... NON SI AGGIORNA
i primi dieci giorni si aggiorna senza problemi in automatico...
poi adesso mi dice che nome utente e pw sono errate!
sono disperata perchŔ non so come fare...
io da stupida quando non me lo aggiorna lo cancello e poi lo reinstallo...
ho provato a registrarlo anche con il nome di mio fratello...
MA NON C'Ŕ VERSO....

ho messo maiuscole, minuscole....
uffa....AIUTO...˛

Mr.Deka
18-11-2004, 17.38.14
SarÓ scaduto il tempo di prova?!
Prova a vedere se sulla confezione c'Ŕ qualche data di scadenza del programma :|

KIARYKIA82
18-11-2004, 17.40.16
c'Ŕ scritto che hi diritto ai servizi di panda fino a novembre 2005...
ho riprovato anche ora..ma niente!

Kiara
18-11-2004, 17.40.43
Originally posted by Mr.Deka
SarÓ scaduto il tempo di prova?!
Prova a vedere se sulla confezione c'Ŕ qualche data di scadenza del programma :|

in caso manda indietro il calendario.per quanto mi riguarda ,attualmente,siamo nell'ottobre 2002.:|

KIARYKIA82
18-11-2004, 17.44.44
spero che il panda schiatti...
ci sono riuscita...
nn so per quale strano motivo...
ho schiacciato su "ripristina impostazioni di default", ho reinserito i codici...e questa volta Ŕ andato...

che defi di un programma...

shottolo
18-11-2004, 17.46.33
sarÓ colpa di un virus :D

mVm
18-11-2004, 17.59.33
Originally posted by HeadShot
sarÓ colpa di un virus :D

Penso anch'io... lol... :birra:

palka
18-11-2004, 18.03.14
bon, visto che ha risolto, chiudo :)