PDA

Visualizza versione completa : Problema installazione Rome Total War (cd2)...errore ui_1.pak



sssd
29-10-2004, 00.09.54
Ciao a tutti!

ho un probelma con rome total war!!!durante l'installazione del cd 2 compare un errore (fatale) che ha a che fare con il file ui_1.pak: dice che il file potrebbe essere corrotto o potrebbe trattarsi di un errore di lettura! COSA PUO' ESSERE?????

AIUTO!!!!!!!

_Kenji_
29-10-2004, 00.22.03
Hmmm 2 potrebbero essere le cause:
1) supporto cd rovinato (la + probabile delle ipotesi)
2) lettore del tuo pc che ti sta salutando e sta emettendo i suoi ultimi respiri...

una domandina: il gioco originale? Se si mi sembra strano che il supporto sia rovinato ma cmq nel caso hai il diritto a sostituirlo presentando scontrino...se non originale.....:mumble

sssd
29-10-2004, 14.30.57
........il gioco l'ho scaricato da internet e x ora ho letto l'immagine con il driver virtuale di nero!pu essere dovuto a questo il problema??

bounty
29-10-2004, 14.41.28
decisamente si
ah comunque buona regola leggere il regolamento prima di postare,per farti un p piu chiarezza di ci di cui non si puo parlare........:rolleyes:

sssd
29-10-2004, 14.48.30
scusa, immaginavo che fosse tab....ma vorrei risolverlo sto problema!!!dici che se masterizzo il cd funzioni??

_Kenji_
29-10-2004, 14.52.09
In tal caso non so cosa dirti...di pirateria qua non si parla...secondo me o il fle corrotto o un fake....

Cily
29-10-2004, 14.56.20
Ma i moderatori dove sono..? :dentone:

_Kenji_
29-10-2004, 14.57.59
In questo momento penso alla pausa pranzo :sisi:

Cily
29-10-2004, 15.02.31
Beati loro, io l'ho gi finita :( fortuna che venerd!