PDA

Visualizza versione completa : Ho la SP2 e non riesco a installare Chaser



CavaliereOmbra
15-09-2004, 13.12.32
Se avete Windows XP aggiornato alla seconda Service Pack, non sarÓ possibile ad un primo tentativo installare Chaser a causa di un errore sulla libreria "math.dll".
Ci sono alcuni modi per risolvere il problema:

Soluzione 1 - disinstallare la SP2 dal "Pannello di controllo", installare il gioco (con relativa patch/traduzione), quindi reinstallare la SP2
Soluzione 2 - aprire "Pannello di controllo -> Sistema -> Avanzate -> Prestazioni -> Impostazioni -> Prevenzione esecuzione dati" e selezionare la prima delle due voci (quindi solo per programmi e servizi Windows), quindi installare il gioco
Soluzione 3 - eseguire il Chaser Install Fix (http://www.chasergame.com/downloads/Chaser-InstallFix.exe) prima di installare il gioco. Questo file copia la libreria necessaria in una cartella temporanea (default "c:\jowoodchaser"), dopodichŔ si pu˛ installare il gioco normalmente

Se una di queste soluzioni non funzionasse, fatecelo sapere. Per altre informazioni visitate il forum ufficiale (http://forum.jowood.com/forumdisplay.php?f=117) del gioco.

IL PROBLEMA NON E' RELATIVO ALLA TRADUZIONE, MA A UNA MANCATA COMPATIBILITA' TRA SP2 e CHASER!

InSIDIAS
16-09-2004, 15.48.09
Ma non potevano Chiamarli DP2 (Distruction Pack)
Sarebbe stato assai piu' adatto.

Cmq Grazie Cava, mi hay risparmiato la dura fatica di una istallazione.