PDA

Visualizza versione completa : Qualcuno ha notato 'sto bug???



*Lorenzo*
10-09-2004, 20.40.31
Sto crescendo un barbaro frenetico, e mi sono imbattutto in un ennesimo bug.
Non so se lo avete già notato, io qui sul forum non ne ho mai letto notizia e quindi...

In single player
Lo corazzo subito con equip decente.
Attorno al 22 livello è fornito del set della morte (cinta, spada, quanti) set angelico (amu, anello, corazza, niente spada) biggin bonnet, dito del goblin.
Le armi principali sono la spada della morte e spadone di krintiz (sciabola unica)
A normal 8 player nessun problema.

Tengo bassa la destrezza e punto subito su forza e vita.
Per usare la spada della morte mi serve il +10 dex della sciabola di krintiz. Se tolgo quella mi va in rosso l'altra. (Lo so, non è affatto professionale)
Attacco sinistro frensia, destro doppio colpo.
In switch nulla ma lo uso per urlare (quasi nulla visto che sono a normal).

Ora quando switcho per urlare, la dex mi scende, se switcho di nuovo, invece di ritrovarmi con gli attacchi doppio colpo/frenesia mi ritrovo con gli stessi dello switch, e cioè urlo e attacco normale.
Le spade me le ritrovo cmq in mano, ma se richiamo l'abilità frenesia, quella non frenetizza affatto, e per farla funzionare normalmente, devo togliere e rimettere le spade.

Poi sono salito di livello, ho messo punti su dex per farla arrivare ai requisiti della spada incriminata, ed non ho avuto più quel problema.

In sostanza, non switchate col barbaro con due armi, se avete armi che "dipendono" da altri pezzi di equip.

Ancora e sempre bug...

*Lorenzo*
13-09-2004, 19.51.57
Scusate se uppo (:birra: ammansitrice per i mod) ma con 54 view e ZERO reply... :sisi:

SirKillalot
15-09-2004, 16.32.21
Hai fatto tutto da solo, cosa c'è da rispondere? :D

ONLY_TRADE
15-09-2004, 17.23.53
nn sn bug. si utilizza 1 sistema analogo x le build NO STRN di diversi pg

SirKillalot
15-09-2004, 17.36.03
Io col pala avevo stormshield e x raggiungere la forza necessaria a indossarlo avevo baranar come arma. Anke kuando switchavo nn dovevo togliere e rimettere l'arma o lo scudo, andava trankuillamente, secondo me è un bug..
L'unico bug era con carica, ma kuesta è un'altra storia :angel2: ..