PDA

Visualizza versione completa : Problema ram



Spillo
11-07-2004, 01.29.06
Possiedo gi un blocco da 512mb di ram di questo (http://www.tecnocomputer.it/prodotti/dettaglio.asp?id_prodotto=558&id_categoria=10&id_sottocategoria=97) tipo.
Ne ho fatto arrivare un'altro identico ma quando li monto insieme il pc si blocca e non avvia windows xp, mentre quando ne monto solo uno dei 2 tutto ok (li ho provati entrambi)...
Ho un athlon 64 3200+ su abit kv8-max3.
Come posso risolvere il problema?

ciao e grazie

ais001[db]
11-07-2004, 16.29.09
1. aggiorna il BIOS della tua M/B

2. 6 certo che la tua M/B supporti 2 banchi di quel tipo di Ram con la versione del BIOS che hai ora?

3. leggiti sul manuale o sul sito ufficiale della tua M/B le marche ed i modelli compatibili di DDR x la M/B.

4. resetta su Default le impostazioni del BIOS.... specie se hai OC attivi.

5. se mettendone 1 alla volta funzia... e 2 assieme no.... un problema di M/B al 100%.

Spillo
11-07-2004, 20.31.53
Originally posted by ais001[db]
1. aggiorna il BIOS della tua M/B

2. 6 certo che la tua M/B supporti 2 banchi di quel tipo di Ram con la versione del BIOS che hai ora?

3. leggiti sul manuale o sul sito ufficiale della tua M/B le marche ed i modelli compatibili di DDR x la M/B.

4. resetta su Default le impostazioni del BIOS.... specie se hai OC attivi.

5. se mettendone 1 alla volta funzia... e 2 assieme no.... un problema di M/B al 100%.


Ho aggiornato il bios e non cambiato nulla.
Sul manuale della mb c' scritto che le ram negli slot 1 e 2 possono essere entrambe 8x single rank o 16x oppure 8x double rank