PDA

Visualizza versione completa : problemi driver audio help plz



Rodiak
25-06-2004, 10.59.36
ho una sound blaster 128 ma mi si e' rotto il cd dei driver e su internet trovo solo aggiornamenti,qualcuno sa dirmi dove trovarli plz?

Rodiak
25-06-2004, 11.36.57
plz rispondetemiiiii

Thagan
25-06-2004, 12.01.11
Prova QUI (http://uk.europe.creative.com/support/drivers/welcome.asp) ;)

Rodiak
25-06-2004, 20.13.50
e' il primo posto dove ho provato,seleziono 128 pci per w98se per ogni lingua e li ho provati tutti....nulla.

qualche altro link?

thx cmq;)

d3Nd3
25-06-2004, 21.21.38
Niente link, ma ti posso spedire nel posto giusto :cool:

Rodiak
25-06-2004, 23.26.28
up

DoK77
25-06-2004, 23.36.29
http://drivers.soft32.com/driver/download-Creative_Labs_Audio_PCI_128-22631.html

ais001[db]
26-06-2004, 02.26.25
... di SB 128 ne esistono 6 modelli...... qual' il tuo???

... dimmi la serie ( CT-xx00) e dal sito della SoundBlaster ti dico dove scaricare i driver... ;)

Rodiak
26-06-2004, 11.01.45
nn so pratico,andando da sistema mi esce questo

sb pci(wdm)
versione hardware 002

ais001[db]
26-06-2004, 11.05.13
... devi aprire il pc e leggere la scritta SULLA scheda audio stessa... ;)


... esistono driver incompatibili tra loro.... dipende dal chip che hai... Vibra, Ensonic, Creative, 128V+, 128Pci, ecc...ecc...

DoK77
26-06-2004, 16.08.13
Ma hai provato i drivers del link sopra?

Rodiak
26-06-2004, 16.36.24
si li ho provati ma nn cambia nulla,installa ma continuo a nn sentire nulla.

cmq dopo aver pesrso 3 kg per smontare il case a 40 gradi all'ombra sono giunto ala conclusione ke ho una:

sound blaster 128 serie ct4810 della creative labs.

p.s. mo quando faccio partire diablo mi da errore delle direct 3d.....devo aver urtato qualcosa quando ho aperto.....o da che dipende,e soprattutto come lo risolvo?voglio giocareeeeeeeee

risolto problema 3d,permane problema audio^^

Rodiak
26-06-2004, 20.49.42
up

ais001[db]
27-06-2004, 15.53.06
prova questi:

-> http://ftp.driverguide.com/director/dispatch_getfile.php?did=139602&time=1088344043&auth=153e128ab7dc2d81af1e1d1e7caba2b6

-> http://ftp.driverguide.com/director/dispatch_getfile.php?did=114805&time=1088344304&auth=2ea6edff190ceb88dc412cd5e2c3e4a5

-> http://ftp.driverguide.com/director/dispatch_getfile.php?did=130616&time=1088344117&auth=069920630891124f876fe8822d387675

-> http://ftp.driverguide.com/director/dispatch_getfile.php?did=121789&time=1088344206&auth=0cacdffe4e409fdabb2322d44364ba29

-> http://ftp.driverguide.com/director/dispatch_getfile.php?did=118644&time=1088344270&auth=d8ef34527bca75648db0d4e320b981d4





... :rolleyes:

Rodiak
27-06-2004, 18.45.25
tutti not found.....pagine inesistenti....

ais001[db]
27-06-2004, 19.37.57
-> http://www.soundcard-drivers.com/drivers/118/118644.htm

-> http://www.soundcard-drivers.com/drivers/139/139602.htm

-> http://www.soundcard-drivers.com/drivers/130/130616.htm

-> http://www.soundcard-drivers.com/drivers/121/121789.htm

-> http://www.soundcard-drivers.com/drivers/114/114805.htm



... devi registrarti e riceverai una @mail con i dati x il login... ;)

... una volta che hai i dati.... ritorna sui link ed inserisci i dati ricevuti... poi prosegui e parte il DL dei file.

... provali dal 1 che ti ho linkato.... sono in ordine di "soluzione"... ;)

Rodiak
28-06-2004, 14.09.22
uppete

ais001[db]
28-06-2004, 19.13.30
uppete................. cosa???


... hai fatto quello che ti ho detto??? :doubt: