PDA

Visualizza versione completa : Problema istallazione Driver Audio



Mona
05-05-2004, 20.01.39
Ho un problema con la scheda audio che Ŕ integrata alla motherboard....
Quando istallo il driver lý per lý funziona normalmente....ma come riavvio il pc non mi funziona + niente. Mi spiego, il driver continua ad essere istallato ma non riesco a riprodurre nessun file audio. Anche se vado nel pannello di controllo nella sezione "multimedia" tutto sembra disattivato.

Il modello della scheda audio Ŕ CMI8738/C3DX...spero possiate autarmi. :)

ais001[db]
05-05-2004, 20.37.19
-> www.windowsupdate.com

... esegui gli aggiornamenti e dovresti pure trovare dei driver aggiornati x l'audio tra quelli che installi.


... quel chipset Ŕ certificato Microsoft... quindi gli aggiornamenti li trovi..... una scheda audio simile l'ho aggiornata ieri via web e ho risolto un problema simile... ;)

Mona
05-05-2004, 20.55.19
Originally posted by ais001[db]
-> www.windowsupdate.com

... esegui gli aggiornamenti e dovresti pure trovare dei driver aggiornati x l'audio tra quelli che installi.


... quel chipset Ŕ certificato Microsoft... quindi gli aggiornamenti li trovi..... una scheda audio simile l'ho aggiornata ieri via web e ho risolto un problema simile... ;)
Ok...vedo se riesco a risolvere, Grazie!:)

Mona
05-05-2004, 21.26.58
Ho istallato ci˛ che dovevo...ma il problema persiste :(...quando faccio per esempio per leggere un Mp3 mi viene un messaggio di errore che dice:

"MMSYSTEM002 Ŕ stato utilizzato un identificativo di periferica non compreso nell'intervallo consentito dal sistema"

ais001[db]
05-05-2004, 23.54.00
usi Winamp x caso???

Mona
06-05-2004, 12.45.29
Si perchŔ?

ais001[db]
06-05-2004, 13.18.24
... il problema Ŕ solo di winamp???


.. se SI.... devi modificare delle voci delle opzioni di Winamp.... e allora i driver non centrano nulla... questo Ŕ un altor problema ben diverso... ;)

Mona
06-05-2004, 20.25.10
Originally posted by ais001[db]
... il problema Ŕ solo di winamp???


.. se SI.... devi modificare delle voci delle opzioni di Winamp.... e allora i driver non centrano nulla... questo Ŕ un altor problema ben diverso... ;)
No...non riesco a leggere nessun file audio...nemmeno gli wav...:(

Xenah-TcA
07-05-2004, 00.13.47
Originally posted by Mona
No...non riesco a leggere nessun file audio...nemmeno gli wav...:(

i waw gli apri con winamp? prova aprirli con windows media player

Mona
07-05-2004, 13.09.43
Originally posted by Xenah-TcA
i waw gli apri con winamp? prova aprirli con windows media player
Ma non capite.......ho provato con tutto....se vado nel pannello di controllo in "multimedia" la scheda audio non risulta esistente...eppure i driver sono istallati........c'Ŕ qualcosa che crea conflitto???

ais001[db]
07-05-2004, 13.23.04
beh.... se non risulta dell'elenco delel periferiche Hw.... prova a cambiare slot.... x˛ se prima andava tutto.... non pu˛ crearsi un conflitto dal nulla.... o non andava da prima.... o si Ŕ rotto qlc.

crash5wv297
07-05-2004, 13.36.09
Originally posted by Mona
Ho un problema con la scheda audio che Ŕ integrata alla motherboard....

;)

ais001[db]
07-05-2004, 14.01.40
caxx vero..... :p

.... oh.... troppi post a cui rispondere.... sono piegato.... ieri sera sono aprtito x Torino e sono tornato alle 6.00 stamatitna (nuovo record di andata: 2ore e 41min x 375Km :dentone: )... alle 8.30 ero al lavoro....... e c'ho sonno... -.-'


... Mona.... (caxx con sto nick Ŕ un casino... :roll3: ... qui dalle parti mie si usa spesso e volentieri come appellativo)... entra nel BIOS e prova a controllare che non sia disabilitata l'opzione della SoundCard... abilita anche la compatibilita EMU-401 se ce l'hai.... poi riavvia il pc salvando le modifiche e ricontrolla... ;)

Xenah-TcA
07-05-2004, 16.06.05
Originally posted by ais001[db]

... Mona.... (caxx con sto nick Ŕ un casino... :roll3: ... qui dalle parti mie si usa spesso e volentieri come appellativo)

hehe ho presente pure io cosa significa questo appellativo

krafen
07-05-2004, 17.54.40
Originally posted by Xenah-TcA
hehe ho presente pure io cosa significa questo appellativo

non siete i soli ;)

Mona
07-05-2004, 18.17.19
Originally posted by ais001[db]
caxx vero..... :p

.... oh.... troppi post a cui rispondere.... sono piegato.... ieri sera sono aprtito x Torino e sono tornato alle 6.00 stamatitna (nuovo record di andata: 2ore e 41min x 375Km :dentone: )... alle 8.30 ero al lavoro....... e c'ho sonno... -.-'


... Mona.... (caxx con sto nick Ŕ un casino... :roll3: ... qui dalle parti mie si usa spesso e volentieri come appellativo)... entra nel BIOS e prova a controllare che non sia disabilitata l'opzione della SoundCard... abilita anche la compatibilita EMU-401 se ce l'hai.... poi riavvia il pc salvando le modifiche e ricontrolla... ;)
Ok...ho capito...prover˛ a vedere se riesco a non creare altri casini!

EDIT: aspetta un attimo......come faccio a capire qual'Ŕ l'opzione per attivare la scheda sonora e la compatibilitÓ Emu...

A proposito...lo so a cosa alludete col mio nick lol...se lo avessi saputo prima....:toh:

ais001[db]
07-05-2004, 20.30.05
Originally posted by Mona
EDIT: aspetta un attimo......come faccio a capire qual'Ŕ l'opzione per attivare la scheda sonora e la compatibilitÓ Emu...


io non lo so.... 6 tu davanti al pc.... quando entri nel BIOS... SENZA CAMBIARE COSE CHE NON SAI... leggi se trovi qlc riferimento a EMU-401 o Emulatore SB o qualcosa che richiami una compatibilitÓ con la SoundBlaster (almeno solitamente si trova questa opzione... poi cmq dipende dal costruttore se l'ha implementata o meno).

Mona
07-05-2004, 22.06.27
Originally posted by ais001[db]
io non lo so.... 6 tu davanti al pc.... quando entri nel BIOS... SENZA CAMBIARE COSE CHE NON SAI... leggi se trovi qlc riferimento a EMU-401 o Emulatore SB o qualcosa che richiami una compatibilitÓ con la SoundBlaster (almeno solitamente si trova questa opzione... poi cmq dipende dal costruttore se l'ha implementata o meno).
Infatti non riesco a trovare niente che mi rimandi alla sound blaster...far˛ un'altro tentativo...

Mona
12-05-2004, 21.01.47
Hey, scusate se continuo a rompere....ma non so + cosa fare...so che magari il bios non appare uguale per tutti i pc...ma potete dirmi come faccio a sapere quali parametri devo modificare, attivare o disattivare per far funzionare sta dannata scheda audio? :(

Hex
12-05-2004, 21.05.04
Originally posted by Mona
Ho un problema con la scheda audio che Ŕ integrata alla motherboard....
Quando istallo il driver lý per lý funziona normalmente....ma come riavvio il pc non mi funziona + niente. Mi spiego, il driver continua ad essere istallato ma non riesco a riprodurre nessun file audio. Anche se vado nel pannello di controllo nella sezione "multimedia" tutto sembra disattivato.

Il modello della scheda audio Ŕ CMI8738/C3DX...spero possiate autarmi. :)

Ma quando lo installi senza riavviare ti funziona?

Mona
13-05-2004, 10.53.50
Si esatto...poi come riavvio il pc Ŕ come se la scheda audio non esistesse anche se nel pannello di controllo risulta installata correttamente...:-?

papo
13-05-2004, 12.54.49
reinstalla Win...quando i driver audio si incasinano non c'Ŕ pi¨ niente da fare .
Non ricordo se hai reinstallato i driver della scheda madre...se non lo hai fatto io proverei prima di reinstallare Xp(presuppongo) visto che la scheda audio Ŕ integrata alla motherboard se non sbaglio.....

Prima del danno hai per caso avviato il setup di qualche programma audio particolare per la mofifica dei wav,mp3 o qualcosa del genere????