PDA

Visualizza versione completa : problema con filmati HELP!!!



NaNu-Gurthu
26-08-2000, 00.27.00
ragazzi, ho appena comprato D2: lo installo, decido di installare le directx 7.0a anche se avevo già le 7.0 (questo per me è stato il grosso errore!!), faccio il test video e scelgo le glide (specifico che ho un p200mmx con voodoo3 pci ultimissimi driver-1.5.0.0, e 64mb di ram). faccio partire il gioco, tutto contento, ma scopro con dispiacere (dispiacere?tragedia!!)che mentre i menu e il gioco vero e proprio vanno e si vedono alla perfezione (e non scatta neppure tanto considerato il pc in questione,quasi nulla!!),il filmato d'introduzione e i due loghi blizzard e blizzard north si vedono....pixelosi, o granulosi, fate voi....come se fossero divisi a scalettature....eppure li avevo visti a casa di un mio amico ed erano molto più definiti, praticamente perfetti!!
qualcuno di voi ha riscontrato lo stesso difetto??si conosce una soluzione???vi pregoooo!!!!
p.s.: ho installato anche la patch 1.03 prima di farlo partire per la prima volta....
p.p.s.:specifico anche che ho guardato filmati di altri giochi e problemi non ce ne sono....è solo con diablo

http://forums.multiplayer.it/smilies/cwm14.gif http://forums.multiplayer.it/smilies/cwm14.gif http://forums.multiplayer.it/smilies/cwm14.gif

------------------
Emanuele Di Marco
alias MaNu-! --Diablo
Togusa --------Starcraft
NaNuGurthu -Quake2,Diablo2

Bultor
26-08-2000, 12.20.00
E questo sarebbe un problema?
E più di un mese e mezzo che lotto con driver, DirectX ecc. perchè non mi riesce di giocare in Direct3D ma solo in Direct Draw.
Ora chi ti sembra stia messo peggio?!!!!!
Comunque non so aiutarti era solo per farti sapere che c'è chi sta peggio di te.
Ciao e buona fortuna

NaNu-Gurthu
26-08-2000, 17.08.00
è proprio vero che più ne hai, più ne vuoi....(x la serie "w l'ironia"....)
ciao!

Hunter
27-08-2000, 00.31.00
Hei Ragazzi!!!

comprate una bella matrox millennium e quasi quasi non dovete istallare manco le directx! http://forums.multiplayer.it/smilies/cwm3.gif http://forums.multiplayer.it/smilies/cwm20.gif http://forums.multiplayer.it/smilies/cwm32.gif