PDA

Visualizza versione completa : Scheda sonora defunta senza apparente motivo



Khorne
14-04-2004, 18.28.03
Le nuove prodezze del KhornoPc sono sempre più mirabolanti :D

Ordunque: ieri notte faccio partire il defrag del disco con su il grosso dei giochi (che è un disco diverso da quello dove c'è windows e i programmi "utili") e me ne vado a dormire.

Stamattina pc bloccato (normale... se lascio il mio pc 4-5 ore senza toccarlo si blocca. Perché? Boh, ma mi ci son abituato), ok, lo riavvio.

Da lì il sonoro non è più andato. Se tento di far partire winamp mi dice:

Bad DirectSound driver. Please install proper drivers or select another device in configuration.
Error code: 88780078
.

Ok, mi scarico i drivers per la mia scheda, me lo dice lui... li scarico, faccio partire l'exe e mi dice che non trova la scheda audio oO

Controllo in "Sound", dal pannello di controllo... non esiste alcuna scheda. In pratica, è come se quel pezzo di metallo e silicio lì dentro non ci fosse.

Si profila l'idea di un formattone generale risolvi-problemi, ma sinceramente non è proprio ciò a cui ambivo: qualcuno sa darmi qualche indicazione riguardo a cosa può esser successo? L'unica cosa che riesco a pensare è che sia bruciata la scheda audio, ma non ne vedo il motivo dato che era tranquilla e pacifica e silente; il defrag non dovrebbe altresì aver toccato alcun file di sistema in quanto era un altro disco.

Se qualcuno ha qualche idea è ben accetta. Se no nel week-end accoppo tutto e formatto :D



P.s.: giustamente tutto ciò nell'unica settimana di vacanza primaverile... ed è la seconda volta che succede :tsk: 'nnaggia :tsk:

Ph@t3
14-04-2004, 18.42.47
Hai provato a togliere e reinserire la scheda audio dal case?
Cmq per verificare se è effettivamente andata all'altro mondo montala su un'altro pc e vedi cosa succede :)

Hex
14-04-2004, 19.51.17
Ehm.... ma i driver che hai adesso li hai disinstallati?
Senti puzza di bruciato?
Non è che cè stato uno sbalzo di tensione bello fortino che ha colpito le casse e di conseguenza la sk audio?
Che scheda audio è? Marca modello?

Segui il consiglio di Phat3 cmq

Khorne
14-04-2004, 23.18.52
Dunque, non ho toccato driver alcuno io. Quelli vecchi per mano mia non si sono mossi, mentre quelli nuovi non me li ha lasciati installare.

Puzza di bruciato zero.

Sbalzi di tensione non credo... dormivo, quindi potrebbe esser successa ogni cosa, ma tutto il resto era acceso normalmente e funzionava tranquillamente.

Le casse (intregrate nello schermo) funzionano a perfezione -ho provato attaccandoci il lettore mp3-.

La scheda è una Creative SoundBlaster Live! 5.1.

Ho provato a staccare e riattaccare la scheda audio, senza esito.
Non ho purtroppo altri pc su cui provare.

Provo a vedere se trovo la scheda audio del vecchio pc... ma non so se l'ho ancora :|