PDA

Visualizza versione completa : problema con accesso remoto



che.g
20-02-2004, 14.49.27
un mio amico (sempre quello del raid... :D ) ha ora un problema con accesso remoto. il so winxp pro, in pratica tutto ad un tratto dopo aver riavviato il picc scomparsa la connessione internet, alch entrato in connessioni di rete per crearne una nuova e......sorpresa.....nn pu pi creare una connessione, perch se prova l'unica opzione disponibile la connessione a banda larga che nn c'entra un fico :)

tra i servizi ci siamo accorti che connection manager e auto connection manager nn sono avviati, e se si tenta di avviarli da un errore, dicendo che nn trova il modulo specificato....insomma...che si fa???

ais001[db]
20-02-2004, 19.43.36
1. smettere di smanettare coi file e coi serviiz di WinXP;

2. non configurare "a caso" le reti di WinXP.

che.g
20-02-2004, 22.44.20
Originally posted by ais001[db]
1. smettere di smanettare coi file e coi serviiz di WinXP;

2. non configurare "a caso" le reti di WinXP.

guarda...nn so cosa abbia fatto e nn che me ne freghi molto, l'unica cosa che mi utile (pi a lui che a me in effetti) sapere come fare a risolvere questo problema, pi che dirmi che nn deve smanettare...

ais001[db]
20-02-2004, 23.29.08
1. AUTO CONNECTION MANAGER = manuale

2. CONNECTION MANAGER = automatico

che.g
21-02-2004, 14.17.30
Originally posted by ais001[db]
1. AUTO CONNECTION MANAGER = manuale

2. CONNECTION MANAGER = automatico

nn dovrebbe aver toccato quello, e cmq nn lo avvia e se tento l'avvio da un errore, quello che ho scritto prima...

ais001[db]
21-02-2004, 15.42.17
Originally posted by che.g
nn dovrebbe aver toccato quello, e cmq nn lo avvia e se tento l'avvio da un errore, quello che ho scritto prima...

... mandami x @mail uno screen con TUTTI i servizi... vediamo cosa ha disabilitato.... ;)

... hai guardato cosa dice il "ripristino del sistema" di Windows???

... ha salvato qlc l'ultima volta come modifiche ???

... il "registro degli eventi" che dice???

che.g
25-02-2004, 19.50.08
il ripristino di sistema nn dice niente...niente di salvato.

nel registro eventi riporta solo l'errore, all'avvio del computer, sull'avvio del connection manager...

ora ti invio lo screen...

che.g
27-02-2004, 15.40.11
scusate se rompo ancora ma nn sono riuscito a risolvere il problema :(

ho trovato un virus (w.32/lovesan.f, una versione del w.32/blaster...) e lo eliminato...il problema rimasto per, il mio amico disperato, nn c' modo di connettersi ad internet!