PDA

Visualizza versione completa : Problemi con Nomad Jukebox



cromabianca
27-01-2004, 18.47.52
Ebbene, si'! L'ho comprato!!!
Volevo l'iPod, ma costa troppo e allora ho ripiegato su questo giocattolo qui:

Creative Nomad Jukebox Zen extra da 30gB

http://singapore.creative.com/products/portaudio/jukebox_zen_xtra/images/zenxtra.jpg

E' bello, sono contento... ecc. ecc., ma ho problemi con WinXp. Gia' durante l'installazione dei drivers, Windows mi ha avvertito che i drivers non avevano passato il test della Mircrosoft (e gia' da li' ho cominciato ad imprecare), poi mi fa problemi quando vado ad esplorare il contenuto del Nomad problemi come: a volte, mi si blocca tutto il sistema, altre volte non mi legge i files, altre volte mi si riavvia explorer... insomma, sono poche le volte che tutto va... "smooth", c'e' sempre qualche problema.

Un altro problema che mi da e' che appena lo collego, Windows mi dice: "Una periferica USB 2.0 e' stata collegata in una porta USB 1.1, per risolvere questo problema, fare click qui". Faccio click e mi dice (pi o meno): "Non ti preoccupare, perche' dovrebbe funzionare lo stesso".

Ho provato ad andare sul sito Creative per cercare i drivers aggiornati, ma non ne ho trovati, ho trovato solo l'aggiornamento del firmware del Jukebox (cosa che ho gia' fatto), ma che non mi ha risolto il problema.


Infine, una domanda di pura curiosita': Ma esiste il tasto "Stop", su questo coso?

Grazie!

ais001[db]
27-01-2004, 20.18.55
Originally posted by cromabianca
1. ho problemi con WinXp. Gia' durante l'installazione dei drivers, Windows mi ha avvertito che i drivers non avevano passato il test della Mircrosoft (e gia' da li' ho cominciato ad imprecare), poi mi fa problemi quando vado ad esplorare il contenuto del Nomad problemi come: a volte, mi si blocca tutto il sistema, altre volte non mi legge i files, altre volte mi si riavvia explorer... insomma, sono poche le volte che tutto va... "smooth", c'e' sempre qualche problema.
2. Un altro problema che mi da e' che appena lo collego, Windows mi dice: "Una periferica USB 2.0 e' stata collegata in una porta USB 1.1, per risolvere questo problema, fare click qui". Faccio click e mi dice (pi o meno): "Non ti preoccupare, perche' dovrebbe funzionare lo stesso".
3. Ho provato ad andare sul sito Creative per cercare i drivers aggiornati, ma non ne ho trovati, ho trovato solo l'aggiornamento del firmware del Jukebox (cosa che ho gia' fatto), ma che non mi ha risolto il problema.
4. Infine, una domanda di pura curiosita': Ma esiste il tasto "Stop", su questo coso?


1. sul manuale/foglio allegato hai letto i passaggi da seguire x installarlo o hai fatto di testa tua???
C' una guida "anti-pivello" che neanche un neonato di 6mesi pu sbagliare... :asd:

2. ti appare quell'errore forse xch la tua porta una USB1.1 e non una USB2.0.... e quindi lo ZEN cerca principalmente una 2.0 xch + veloce e meno rognosa... ;)

3. hai fatto l'aggiornamento automatico del sito???
... non quello in cui selezioni tu le cose.... quello che fa lui da solo???
... strano... tra programma, driver e firmware dovrebbe averti trovato ALMENO 4 aggiornamenti.... come successo a me x il mio... ;)

4. si che esiste.... leggi il librettino allegato... :asd:

cromabianca
29-01-2004, 02.28.31
Fatto!!! :D Upgradato tutto e funzia tutto alla meraviglia!!!

Grazie, AIS!!!!!! :D

(Ah! Cmq, il tasto "Stop" non l'ho trovato!!!)