PDA

Visualizza versione completa : Help Patch 1.03



Yuma
19-08-2000, 17.21.00
Premetto che utilizzo come scheda video
una vodoo2 12mb ... allora dopo aver installato Diablo 2 per la prima volta
eseguo il test video ed a fine test mi consiglia giustamente l'utilizzo della vodoo2 3Dfx/Glide , parte il gioco e va tutto
benone. Un bel giorno decido di installare
la suddetta patch 1.03 ... finito l'upgrade
fa partire in automatico il game e bella
sorpresa mi ritrovo in modalità software.
Bene (mica tanto http://forums.multiplayer.it/smile.gif ) rieseguo il test e seleziono nuovamente 3Dfx/Glide faccio partire il gioco , ma niente da fare ancora
in software .... ho provato una decina di volte ma non ne vuole sapere !
Se qualcuno ha avuto il mio stesso problema
e lo ha risolto gli sarei grato se potesse
aiutarmi http://forums.multiplayer.it/smile.gif
Ah la scheda è una Diamond Monster 3d 2
ed ho installato gli ultimi driver originali.

grazie,
Yuma.

Holger
19-08-2000, 19.39.00
Io ho una Voodoo 2 della creative a 12Mb effettivamente va più lento di prima ma sempre benone
Ciao

Yuma
19-08-2000, 20.11.00
Spetta che mi spiego meglio http://forums.multiplayer.it/smile.gif
io ho due schede video :
Intel i740
Vodoo2 Monster 3d 12mb

Quando mi compare la schermata di selezione
delle schede video anche se seleziono
3dfx/gl il gioco continua ad andare con la
i740 cioè in modalità software ....
tutto questo dopo aver installato la
patch 1.03.

aiutooooooooooooo http://forums.multiplayer.it/smile.gif
Yuma.