PDA

Visualizza versione completa : W la patch 1.03



Ramku
05-08-2000, 00.06.00
Dehehihi.. dunque...
Primo tentativo di creazione partita... numero di "coda" 2500... navigo per 1 ora.. torno... e quando il counter e' arrivato a 917 "connessione terminata" (Non dipendente dal mio modem ma dal server)

Secondo tentativo... counter da 255... arrivato a 3 (TRE!!!) disconnessione...

Terzo tentativo... riesco ad entrare... lag da paura (Entro nel eletrasposrto... pausa... arrivo circondato da mostri e gia' morto)

Sono io sfigato o e' la Patch 1.03 che sta fando danni ?

UrZa~D-S
05-08-2000, 00.09.00
hehe ho gia postato prima dicendo le ie disavventure : siamo due sfigati o non va un pippolo?? secondo me e' la seconda ......

------------------
Regnante di Dominaria
Capoclan dei D-S

" .. nella mia vita ho visto cose che voi umani neanche immaginate .."

Ramku
05-08-2000, 00.11.00
Uff... dopo aver letto il topic che mi precedeva di 2 minuti ( http://forums.multiplayer.it/biggrin.gif) serve una precisazione...

Lachdanan non sto parlando affatto male di DII (Cosi' ti ho fregato, non puoi rispondermi http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/biggrin.gif)

Beh riprovero' alle 3 di notte... hai visto mai...

Archangel
05-08-2000, 01.05.00
Come ( forse ) avete letto dalla news postata sulla homepage di Diabloitalia, io mi sono trovato benissimo con la 1.03, tanto che posso affermare ( e non è stata suggestione ) che quella di stasera è stata la partita con Diablo II più bella che ho fatto dal punto di vista LAG & Varie. Forse è stato un caso, o forse siete stati sfortunati voi....spero però, anche per voi, che la verità sia la seconda! http://forums.multiplayer.it/smile.gif

------------------
- Newser di Diabloitalia -
- Membro A.N.V.I -
- Accolito del Nuovo Ordine degli Horadrim -

Ramku
05-08-2000, 02.53.00
Ok e' ufficiale, sono sfigato io http://forums.multiplayer.it/smile.gif

(Anzi siamo sfigati in 2, io e UrZa~D-S)

Bottos
05-08-2000, 04.38.00
La patch ha risolto fantasticamente i problemi legati al multiplayer... a me ha creato quando il conto era ancora a 12...
Ma volevo sapere se anche a voi da problemi con il video.. io vedo i colori strani !!!
I driver sono i piu aggiornati ed ovviamente erano sempre andati bene.. non saprei proprio

PS. Io ho una Voodoo 3 3000

Bottos
05-08-2000, 04.40.00
AAAAALT SCUSATE.. NON AVEVO LETTO L'ALTRO TOPIC !!!!!

Arcelebel
05-08-2000, 18.36.00
No Ramku , lo sfigato non sei solo tu...io non riesco ad aggiornarlo Diablo!! (vedi il mio post)

Glaurung
05-08-2000, 23.34.00
Anch'io ho una Voodoo 3 3000 e devo dire che con la patch la grafica è MOLTO migliorata!
I colori sono più vivi e nitidi e ho notato che nel 1° atto piove anche di meno...(eh eh)
Per quanto riguarda gli altri fix non ho ancora verificato...

Ramku
06-08-2000, 02.52.00
Uff, stanotte che dovevo uccidere per forza Diablo prima di partire (vedi altro Topic) per 1 ora mi dava ingresso in partita fallito sia in quelle in cui entravo sia in quelle che creavo... prima della 1.03 non mi era mai successo... che sia IO incompatibile con la nuova patch ? http://forums.multiplayer.it/smile.gif

Uffa...
(Non centra nulla ma... avete visto le modifiche ? Mo chi ha raggiunto il lev 80 prima dell'ultima patch ha un vantaggio enorme sugli altri, specie negromanti, che si troveranno a dover fare il doppio dei px dopo il lev 75 con l'esplosione dei cadaveri che fa meno male... e ste cose perche' le ho scritte ? boh...)