PDA

Visualizza versione completa : Xche'???????????????????????



Pierlo87
03-06-2001, 17.13.00
Quando cerco di giocare su internet il gioco mi dice che la mia versione nn e' supportata.COSA DEVO FARE???????????

Holger
03-06-2001, 17.15.00
Aggiornare D2 alla versione 1.06b se lo ha già fatto e non va controlla di avere il gioco originale e di conseguenza di non usare alcun crack... se così non funge boh.

keeper171
03-06-2001, 17.42.00
strano, dovrebbe scaricare automaticamente la patch quando tenti di entrare

Lord Jack
03-06-2001, 18.21.00
magari hai la versione giapponese del gioco...

http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/biggrin.gif

mErLoZZo
03-06-2001, 18.35.00
solo se hai dalla 1.03 in avanti

quindi i casi sono 3:

a)gioco originale appena installato, scarica da www.diabloitalia.com (http://www.diabloitalia.com) l'ultima patch, installala e vai apposto.

b)serevr imputtanosi che danno problemi alle volte con sti errori, riprova tra poco (ma se te lo fa da giorni...)

c)gioco copiato e craccato, compralo originale.