PDA

Visualizza versione completa : Impossibile Collegarsi



DarkSoul
29-10-2003, 21.28.58
Scusate ho appena installato Diablo LoD + Patch 1.09, ma quando clikko su B.Net x scaricare la 1.10 mi dice collegamento impossibile:( ..... succede anke a Voi???

Grazie

Funny
29-10-2003, 21.29.52
prova a cambiare reame

DarkSoul
29-10-2003, 21.37.46
Niente da fare!! :(

DeViLMaLaK
29-10-2003, 22.20.33
disinstalla tutto reinstalla lod senza la 1.09 e aggiorna direttamente da li, se no aspetta ke sia skarikabile senza andare su lod;)

DarkSoul
31-10-2003, 22.21.03
Io continuo a non collegarmi a Battle.net????
Può essere che il mio firewall mi impedisca il collegamento e lo scarico????... mi sembra strano perchè scarico senza problemi in altri siti...... boh!!!!:rolleyes: