PDA

Visualizza versione completa : Mi si inkioda tutto ... HELP !!!



HellaDuk
27-05-2001, 22.16.00
Sistematicamente mi si inkioda il gioco dopo circa 10 minuti ... videata e suono in palla ... HELP !!! Chi mi sa aiutare a capire ... grazie !!! http://forums.multiplayer.it/smilies/cwm24.gif

sir Balain
27-05-2001, 22.27.00
dovresti riportare la tua configurazione, cos non ti possiamo aiutare;
comunque se fossi nella tua situazione farei in succesione:
1) scarico i driver aggiornati della scheda video (cioe' scaricherei se non avessi una 3dfx..)
2)se fa lo stesso reinstallo le direct X e poi i drivers della scheda video (ovviamente riavvio ogni volta)
3) se ancora lo fa reinstallo windows

ciao http://forums.multiplayer.it/smilies/cwm20.gif

HellaDuk
27-05-2001, 22.34.00
http://forums.multiplayer.it/smilies/cwm35.gif gi fatto tutto ... avevo w98 ed ho provato ad installare w2000 ma nn si vedono migliorie ... reinstallati i driver della vodoo3 ... cpu celeron 700 ... 128 mb ram ... butto dalla finestra?? http://forums.multiplayer.it/smilies/cwm35.gif

Haplo
27-05-2001, 22.43.00
Mmm... nn che per caso hai il CD massacrato? Magari cerca di leggere una traccia e va in 'guru meditation'... Se fosse cos, prova a copiare il file delle musiche su HD, altrimenti... maggiori dettagli, please http://forums.multiplayer.it/smilies/cwm15.gif

------------------
Oltre agli enne PG Closed (tutti baba)
[PdT]Haplo HC lvl 35 (sale pianissimo: sindrome da fifa da lag)

sir Balain
27-05-2001, 22.45.00
se hai ancora installato w98 prova a disinstallare e reinstallare il gioco;
se invece adesso hai solo w2000 l'unica cosa che mi viene in mente e' che potresti non avere l'ultima patch di diablo e che quindi con w2000 ti fa questi scherzi perche' ai tempi non era ottimizzato..

sir Balain
27-05-2001, 22.49.00
un'altra cosa: visto che hai detto "suono in palla" proverei a disinstallare la scheda suono (e poi riavviare il comp..) , a meno che tu non ne abbia una molto conosciuta e quindi sicuramente affidabile

HellaDuk
27-05-2001, 23.44.00
Adesso provo a reinstallare la scheda sonora.... e reinstallo il gioco !!! poi se nn funzia butto tutto dalla finestra e faccio un urlo tipo baba !!! http://forums.multiplayer.it/smilies/cwm32.gif grazie raga !!!

The El-DoX
28-05-2001, 00.20.00
copiare il file della musica, risolve un tot i problemi...

------------------
http://go.sciflicks.com/movies/2001/2001_02.jpg
El-DoX: Ehi, ti v di duellare in D2? Ohi...
HAL9000: LOST CONNECTION ON BATTENET

sir Balain
28-05-2001, 10.09.00
HellaDuk,
io proverei anche a giocare LASCIANDO DISINSTALLATA la scheda suono, cosi' sai se quello il problema http://forums.multiplayer.it/smilies/cwm16.gif

HellaDuk
10-06-2001, 12.08.00
Grasssie ragazzi ... ho scoperto il problem!! La Vodoo3 andava in escandescenza ... 3000000 di gradi!! Adesso ci ho piazzato un ventolone .. vediamo !!! eh eh eh http://forums.multiplayer.it/smilies/cwm16.gif

mErLoZZo
10-06-2001, 14.56.00
Azz, bisogna stare attenti... se ti si sbollenta con D2 non ci giocare a quake senza ventolozza aggiuntivo.. vedere la gpu sciogliersi non bello http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/biggrin.gif

Khorne
10-06-2001, 19.15.00
Io il problema l'ho risolto... blocco di ghiaccio con salvietta attorno nel PC, giusto sopra al lettore cd. Rinfresca che una bellezza. http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/smile.gif

HellaDuk
10-06-2001, 22.47.00
Sono andato a prenotare la cella frigorifera!! http://forums.multiplayer.it/smilies/cwm20.gif forse nn si scalda pi ?? http://forums.multiplayer.it/smilies/cwm1.gif