PDA

Visualizza versione completa : [Semi-OT] Problemi installazione demo Etherlords 2



orion
13-09-2003, 22.07.02
Ciao a tutti,

Sono in cerca di suggerimenti per capire come mai continuo a non riuscire a installare la demo di E2.

Durante la lettura del file, mentre scompatta, mi dà un errore di file corrotto.
La cosa in sé potrebbe anche essere possibile, se non fosse che ben due file scaricati da persone diverse mi hanno dato lo stesso errore, intendo, sulla mia macchina ;)

Ho disabilitato tutto il possibile, fino ad avere in esecuzione solo Explorer e Systray, ma nulla.
Ho provato anche in modalità provvisoria.

Nulla :(
Monto Win98 SE e ho problemi solo con questa demo.

Vorrei sapere se qualcuno ha avuto problemi simili o ha idee!! Grazie!:niente!:

Autén
14-09-2003, 01.24.12
Non so dirti quale sia la causa del problema...
(Non ho neppure il demo - 199 Mb! Volevo scaricarlo ma credo che aspetterò di trovarlo in qualche dvd. ^^; )

Ricordo che winRAR (perlomeno la versione 3.0) dava talvolta un simile errore quando si cercava di usare il self-extractor.

In quel caso, per aggirare il problema, si doveva cliccare col pulsante destro sul file e scegliere una delle voci "Extract..."

Alcuni demo (e patch), si possono decomprimere in una cartella nello stesso modo; successivamente l'installazione andrà lanciata tramite il file setup decompresso.



(Ah, modalità provvisoria in inglese dovrebbe essere "safe mode")

orion
14-09-2003, 11.13.11
Ciao!

Ok, ho provato e l'esito di winzip è:

Extracting file: C:\Downloads\demo\Etherlords2SPDemo.exe
Extracting to "C:\temp\eth2demo\"
Use Path: yes Overlay Files: no
Extracting /Disk1/data1.cab
Extracting /Disk1/data1.hdr
Extracting /Disk1/data2.cab
CAB file Etherlords2SPDemo.exe is corrupt

Per completezza, qui ti riporto il link a un'immagine che mostra i contenuti del file:
http://www.evenweb.it/sniper/eth2demofiles.JPG
Prova a vedere se magari le dimensioni dei files non coincidono, ma penso sia tutto ok, in teoria... mah

Mm... nemmeno il file zippato atoestraente... qualcuno ha scaricato la demo da multiplayer.it (dovrebbe essere la fonte) e ha incontrato lo stesso problema?

Ah, dimenticavo... vedo che hai notato il mio post sul forum della Nival .. ehehe :D Safe mode hai ragione !!:azz:
L'odissea continua...:(

orion
14-09-2003, 12.03.07
CLAMOROSO!
Ad un ennesimo tentativo di aprire il file con:

Open with Winzip

e successiva estrazione in una cartella temporanea, tutto è filato
liscio!
Alché, faccio partire il setup...e durante l'installazione vera e propria ottengo un paio di errori CRC nel file sfx ...riprovo, riprovo e alla fine ignoro... riavvio il sistema che si era incriccato e...la demo parte!

SOno a posto? Nooo ovviamente :azz:
Ora la sezione del tutorial non parte, e se provo a cliccare su campagin -> new ..mi esce a Windows ^_^

Adesso scarico gli ultimi driver dell'ATI 8500 e riprovo, se non va manco con questa..tanti saluti fino alla versione definitiva del gioco :angel2:

AAARRRGHGH :Prrr:

Autén
16-09-2003, 12.30.12
Orion, ma alla fine sei riuscito a giocare?
O hai abbandonato?

orion
17-09-2003, 20.33.36
Chiedo venia...mi si era incastrato l'elmo e per tre giorni non ho visto a un palmo dal naso..

tornando OT, ebbene...ho desistito..nemmeno con i driver nuovi ce l'ho fatta:azz:

Spero sia un problema circoscritto solo alla demo, ma in piccola percentuale sento che qualcosa sta degradando nel mio HW...d'oh.. :(

Questo WE farò altri esperimenti di stabilità del sistema...e la demo di E2 potrebbe essere un buon test :book:

Ciao!