PDA

Visualizza versione completa : usb e utenti...



che.g
29-08-2003, 16.43.42
allora, ultimamente sorgono due problemi...

1 - da quando ho installato il framework, all'avvio mi chiede con che utente volgio accedere. a parte il fatto che c'è solo administrator, io avevo disabilitato la richiesta, ma nn trovo più dove sta l'opzione... :rolleyes:

2 - da un po' di tempo ho problemi con l'usb. in pratica al primo avvio del pc nn mi riconosce nessuna periferica usb, e continua a fare il suono di quando si attacca qlcs alla porta usb (quel simpatico "turù" :D). allora riavvio il pc e tutto torna normale...
ecco vorrei evitare il riavvio che comincia a infastidirmi :) potrebbe essere che il problema è sorto da quando ho messo gli ultimi via4in1, ma potrei sbagliarmi...

mincia
29-08-2003, 16.57.21
1- Se la memoria non mi inganna
Pannello di controllo -> Utenti
Togli la selezione su "Utenti devono inserire user e pass" o qualcosa del genere

2- le usb sono 1.0?
che scheda madre e'?
usi winxp?

che.g
29-08-2003, 17.00.12
Originally posted by mincia
1- Se la memoria non mi inganna
Pannello di controllo -> Utenti
Togli la selezione su "Utenti devono inserire user e pass" o qualcosa del genere

2- le usb sono 1.0?
che scheda madre e'?
usi winxp?

1 - ho winxp, e nn mi pare sia così perchè ho già cercato lì...

2 - una è 2.0, ma quella che non funziona al primo avvio è quella dove c'è il modem, ed è 1.0 se nn sbaglio, la mobo è in firma

bejita
29-08-2003, 17.59.06
pannello di controllo->account utente->cambia modalità di acesso ecc.->togli la spunta da "usa schermata iniziale"

prova a installare o reinstallare i driver usb2.0 che sono allegati nel cd della tua scheda madre

che.g
29-08-2003, 18.33.14
Originally posted by bejita
pannello di controllo->account utente->cambia modalità di acesso ecc.->togli la spunta da "usa schermata iniziale"

prova a installare o reinstallare i driver usb2.0 che sono allegati nel cd della tua scheda madre

ho provato coì, ma quello mi ha solo tolto la richiesta con il logon in stile xp e mettendo quello in stile win2000...

ora provo con l'usb...

bejita
29-08-2003, 19.23.23
beh allora vuol dire che hai una password impostata. se hai una password impostata è normale che ti venga il logon!