PDA

Visualizza versione completa : battle.net



ftesone
24-12-2001, 16.31.00
ho Diablo I e quando vado su multiplayer non riconosce la mia versione!
dice di reinstallare e se funziona bene altrimenti devo "fottermi"
xchè fa così e non mi riconosce la versione?