PDA

Visualizza versione completa : Help!!! x TUTTI!!!



timodima
06-12-2001, 20.54.00
Ciao sono new, ma ho gia un problema...
Quando mi collego a battle.net mi dice che la mia versione è errata!!! ma io ho appena installato la patch 1.09, quella nuova appena scaricata e installata con successo!!
Xchè?? fatemi sapere!

warez*san
06-12-2001, 21.47.00
perché diablo2 non trova più la versione della patch 1.09d
e la tua come hai scritto e la 1.09 quindi cerca un **** nuovo.
se ya

Bolas
06-12-2001, 23.04.00
Ieri battle.net è impazzita facendo scaricare a tutti una patch cannata: reinstalla o cerca qualche help nell'Arreat!

See Ya! :cool: