PDA

Visualizza versione completa : Stranissimo problema con Internet Explorer (sia 5 che 6)



Fabio
30-05-2003, 19.05.12
Da oggi pomeriggio (la cosa mi era giÓ capitata in passato quando sul PC avevo WinXP e IE 6.0), improvvisamente, IE 5.0 (l'OS Ŕ Win2K) ha cominciato a comportarsi in modo strano.

Senza che io toccassi nessuna impostazione, quando vado per salvare le immagini ho la possibilitÓ di salvarle solo in .BMP mentre mi Ŕ impossibile visualizzare il sorgente HTML delle pagine, visto che quando clicco su HTML sia nel menu da tasto destro che in Visualizza, non si apre pi¨ la finestra del blocco note.

Avete una qualche idea di dove possa andare a smanettare per far tornare tutto alla normalitÓ?

ais001[db]
30-05-2003, 20.13.15
www.windowsupdate.com ... fai gli aggiornamenti e vedrai che si sistema... ;)

Hex
30-05-2003, 20.49.26
Io ho lo stramaledetto problema delle .bmp!!!!! Ma non ci sono aggiornamenti..... li ho gia fatti tutti e non ho risolto :(

system450
31-05-2003, 13.44.10
Lo fa con tutti i siti o solo alcuni ?
A me Ŕ capitato che con alcuni siti si potesse salvare solo in *.bmp, ma con tanti altri funzionava anche in *.jpg con la stessa sessione I.E.

S.SIM
02-06-2003, 19.39.51
Originally posted by Bill


mentre mi Ŕ impossibile visualizzare il sorgente HTML delle pagine, visto che quando clicco su HTML sia nel menu da tasto destro che in Visualizza, non si apre pi¨ la finestra del blocco note.


Prova a vedere se in Strumenti>Opzioni internet>Programmi, nella voce editor HTML c'Ŕ selezionato il blocco note. Altrementi niente. Ciao.;)

Strasbuli
02-06-2003, 21.35.55
Lo faceva anche a me! Ho formattato! :)