PDA

Visualizza versione completa : Jetway 993AS/AN ... prima di buttarla definitivamente...



Brujah
22-05-2003, 21.36.11
Dovrebbe arrivarmi a giorni una mobo nuova... prima per vorrei risolvere un problema che ho con questa... pi che altro per questione di principio (e per rivenderla senza rifilare pacchi:D )

La scheda una JetWay 993AS/AN con chipset VIA Apollo. In pratica ad ogni accensione o reboot del sistema il chdsk mi elimina sistematicamente qlc file prima di avviarmi windows. Ho provato a cambiare disco ma nn cambia la musica. Ho scritto al servizio assistenza della Jetway e m'hanno mandato una email con allegato il nuovo bios (nuovo? 993ASN11.BIN) e il tool x flasharlo. Aggiornato correttamente ho anche messo su gli ultimi Via compatibili con questo pezzo da museo ovvero i 4.33v...

Il problema resta sempre per.

Qualche consiglio? Effettivamente pensavo di risolvere davvero aggiornando il bios... e mi viene il dubbio che cambiando mobo il problema possa continuare a persistere anche se x esclusione nn POTREBBE. Ho cambiato HD, cavetto E-IDE e ora cambio pure mobo processore e ram. Ah si pure scheda audio. Praticamente mi rifaccio il picc quasi da 0 :rolleyes:

Illuminatemi...:confused:

ais001[db]
22-05-2003, 23.02.09
butta la M/B.... in passato ho avuto a che fare con quella serie.... e dopo XX mesi ho SEMPRE avuto problemi... x mia fortuna sempre dopo la garanzia..... quindi i clienti hanno pagato (vabb.... lavorando con le ditte non fanno problemi... 100/150 x una M/B nuova non niente x loro)... x sia con quella serie che con la 993AS/Pro e con la 993AS.

pensa che in un caso la M/B quando si accendeva il pc al mattino, invece di riconoscere l' HDD da 20GB... ne trovava una da 2Gb e faceva pure partire Win..... che logicamente andava in tilt xch non capiva + una mazza con la dimensione della partizione.... :asd:

Brujah
22-05-2003, 23.07.14
Ma il problema che ho io l'hai mai avuto?